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2010 BE Together

e Inlet by Spread!

2 | WWW.BENTLEY.COM

rultiple Junctions

. .
V8 I ( S E L E CTse rl es 2 ) Fipe Channel Culvert b anhole Inls e Bine

Fipe by Slope | Irnlets by Spread

Inlet Seed ID: |[|]E

|

Alignment: | Secondary

v #

Crest Station; | 0+00.00

|ﬂ [nitial Station: ||:|+|:||:|_|:||:| |ﬂ

Sag Location

(%) Station: ||:|+|:||:|,|;||:|

4] Omeo [ 4]

Inlet Lacation

() Along Feature

Drainage Area

(%) Constant Offset: |.39,2333 ﬂ Max. Spacing: | 3500000 ﬂ

Spacing Step: |10 0000 ﬂ

Left Dffset: | A2 000

| 4| Right Offset 42 7000 4]

Exizting Bypasz

Connecting Pipes
Add Connecting Fipes

(%) Uszer-5 pecified: ) Inlet 1D |:| J

(%) By Slape 1.000%

| () By Elevation

IJzer Data Field: |

& | Yalue:

Options... ] [ Cloze
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D — 2010 BE Together
Translate Excel to IDF file

(Intensity, Duration, and Frequency)

% Translate Excel to IDF -0l x|
Preview of Excel Spreadsheet: Open... I
F1 | F2 F3 F4 F5 F6 F7 F8 F9 F10 - Save As
T [
2 |[IF150n... Close |
3 Latitude: | 34.55 ... Datum:
4 Longt... [117.30... Elevati... | 2800
5 Durati... |10-YRL... 25-YRL... 50-YRL... 100-Y...
6 {mm/hr) | {in/hr) {mm/hr} |{in/hr) {mm/hr) | {in/hr) {mm/hr) |{in/hr)
7 5 108 427 137 5.40 159 6.26 181 7.12
8 6 95 3.76 121 476 140 5.51 159 6.27
9 7 86 3.37 108 427 126 495 143 5.62
10 8 7 3.07 39 3.89 114 451 130 5.12 Ll
Preview of IDF File:
8 N
5 108 427 137 540 159 6.26 181 712
6 95 3.76 121 476 140 5.51 159 6.27
7 86 3.37 108 427 126 495 143 5.62
8 78 307 99 3.85 114 451 130 5.12
9 72 283 91 3.58 105 415 120 472
10 67 263 84 333 98 385 111 438
1 62 246 79 3N 92 361 104 410
12 59 2.31 74 293 86 3.39 98 3.86
13 56 218 70 277 81 321 93 365
14 53 208 67 263 77 3.05 88 3.46
15 50 1.98 64 250 74 250 84 3.30 =
< __I'J
First Row of Data: |7 Last Row of Data: |4Q Duration Column: |2
Header Comment Rows: I Frequency Headings: I
Footer Comment Rows: | Frequency Columns: |3_4'5_5_7.3_9'10

Z

3 | WWW.BENTLEY.COM Roads and Bridges ?j Bentleg'
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Display IDF curves

General l Structure 1Ds | Pipe I Channel Culvert I Manhole ]
Pump | Inlet | Gutter Section | Area I Zone | Design |

Rainfall Data: Iut‘-\inmads"-bentley"dnmad ~1.11\data\imperial\i_hydro idf
Rairﬁall Method IIDF File L] Help [

Display IDF... |

Frequency: 10 - |
g _
== Display IDF Curves E
=3 Display IDF Curves — Exaggeration -

¥ General Vertical: Imc ‘
= Corils Horizontal: |-’-4C ‘
(] Axes
_\l Grid - |
{2 Details Data:

Object Name

Intensity (inches / hour )

Duration (mnutes )

Apply Preferences... Close Help

4 | WWW.BENTLEY.COM Roads and Bridges g Bentleg'
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—= Update Draina

Profile Set:
|ALT#1_3 v

[ Update All Drainage Profiles

[v Update HGL and EGL

5 | WWW.BENTLEY.COM
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6 | WWW.BENTLEY.COM

—= Annotate Feature 1

Main | Points | Line Segments | Slope Direction Crests and Sags

Crests

& N CREST >
Offset: lCC:

Sags
Cell: SAG v

Offset: [0.00

Apply Preferences...
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2010 BE Together

Inlet IGutter| Fow | Design | HGL/EGL | Culvert | User Data | Styles |

Inlet 1D:
Upstream 1D:
Downstream I1D:

Inlet Type:

Class:

Edit/Review...

Copy
Move

Scale
Rotate
Mirror

Level Off

Select All
Select None
Select Previous

7 | WWW.BENTLEY.COM

Class Description:
Grate Size (Lx W):

EHantiva MRrata ize:

[DBI13 Help |
P58

P69

!Grate LJ Grate

[DBI_Ty13 Sag v | DBI_Ty13_Sag
[4.92x2.00 v| 432x200 f
492x2.00 492x2.00 i
| i

Box

492x200x8.00 ftxftxin
075

llnside LJ

eight: 21.00 in

Roads and Bridges

" clele

Maximum Depth: |1:A:3 ft
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e 2010 BE Together
V8i1 (SELECTseries 1) Updates

e View > Annotate Structures. If the shape is circular, only
one (height or width) size attribute is annotated.

e View > Annotate Structures. Offsets now read the Left
and Right Offset abbreviations from File > Project Options.

e Layout > Pipe was enhanced to layout the pipe elevations
based on the centerline of the pipe.

o Edit\Review Utility was enhanced to edit the utility
centerline similar to the Surface > Edit Surface > Edit
Feature Point command.

© 2010 Bentley Systems, Incorporated
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[ 2010 BE Together
= L - — —¢ Edit/Review Utili
Edit Utility Points [k
Utiity | User Data|
Utility Name: | £ ,aniater o | Exwater -e rm
- . Feature Style: {WﬁTEH LINE V‘\ WATER LINE i
e Added the ability to edit .
S&S Utility points wor [ -
Height 1200 ]
: H 1 Stored Elevation
e Similar to _Surface Edit e SN
Feature Point command
Point 1L17J°f 3 aa _I [ Insert ] Delete ]
e “Report” button launches a |||=c "
- ) , Notthing: |[2026201.63 |
report on Utility vertices e _|
XYZ and segments’ length Elevaon: (535 00
and slope Back Ahead
lengte (000 | 4] Llenah [ms0 | 4]
Direction: ,riﬁiii{_l Direction: !N 76 é?i]?"E ﬂ
Slpe:  [000- | 4| Seee  [nonx 4+
Elevation: Elevation: 939.00
Apply ][ Close ]

Roads and Bridges
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e 2010 BE Together
V8i Updates

e View > Drainage As Solids display has been improved.

e Layout > Pipe. Locate buttons to pick elevations
graphically were added for Invert In and Invert Out.

e Edit/Review > Styles tab. Read only fields were added to
note the assigned style.

e Edit/Review > Inlets. Target buttons were added for
slopes and inverts for pipes and elevations for inlets.

e Edit/Review. When scrolling through a network with the
Edit Up and Edit Down buttons, the current ID, Upstream
ID, and Downstream ID displays in the message center.

e Network > Design. Clear ALL existing design tables was
added.

e Cross Section > Update Cross Section > Storm and
Sanitary leaf. The All or None buttons were replaced with
right click options in the list view.

10 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'
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Renumber Areas Using Bulk Area
Update

“ Bulk Area Update x|
e Create Selection b T [ oo [rogey [roaron T{+)  %oov |
Set of the Areas to dove_|
renumber.
e Use Pick Button T e o
an d C||Ck W OK" a t se. |— !\ Useelemerrtscomalnedlnseledmn@
the prompt. = ok | _ concsl |

e Check Renumber
Areas and Click

e Make sure rainfall frequency is

Apply. correct.

© 2010 Bentley Systems, Incorporated
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[ 2010 BE Together

InRoads reads S&S files!

e Storm & Sanitary files are InRoads-readable
- No S&S license required

e Display and Plans Production functions
— Plan/3D Drainage Display and Notes
— Cross Section Display and Notes

— Profile Notes

12 | WWW.BENTLEY.COM Roads and Bridges
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Cross Sections See Drainage

e Storm & Sanitary are integrated into Cross Sections

— Similar to Features w/ bandwidth

- Cells can be used to represent structures

13 | WWW.BENTLEY.COM Roads and Bridges ?j Bentleg'
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InRoads Survey to Drainage

- Survey Data To Drainage

] Name: ’ Default ‘
® Streamllned data fIOW frOm Description: | }
Survey to Storm & Sanitary Svuctre: | TZNE
Attribute Mapping:
e Part of InRoads Survey S a1 m— T |8
Inlet IN
ID ID IN.ID E:
Description Desc IN.Desc
Class Class IN.Class
Type Type IN.Type
Lenath L IN.L
Wik W Nw v

Style Mapping
Awailable Styles:

Mapped Styles:

14 | WWW.BENTLEY.COM Roads and Bridges E.’j Bentleg'
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View Drainage as Solids

e Smart Solids!

e Visual Collision Detection
e Introduced in v8.9 SP1

e Improved in v8.11

e Application Add-in

15 | WWW.BENTLEY.COM Roads and Bridges
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Extend Pipe and Channel in Profile
e “Extend Culvert” now

works for pipes and

channels

16 | WWW.BENTLEY.COM Roads and Bridges E.’j Bentleg'
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[ 2010 BE Together

Interface and Workflow Streamlined

e Laying Out and Editing Drainage Structures have always
been a streamlined intuitive workflow, fully-integrated with
the CAD and InRoads environments

e Recent Release continue making adds and edits faster and
more intuitive

17 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'
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Improvements to dialogs

e Edit/Review

— Styles tab has additional feedback

18 | WWW.BENTLEY.COM Roads and Bridges

e Layout > Pipe: Locate Buttons for Invert In and Invert Out

- Locate Buttons for Inverts, Rims and Pipe Slopes, Gutter Slopes

=1 Bentley
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Pipe ID Annotation

IN1

Invert In: 944.90

ID and Locations at junctions
Invert Out: 942.90
Invert Out: 942.90

\ Invert Out: 942.90

%§ N/ 4 Invert Out: 942.90

A

e Plan and Profile Annotation can now label attached Pipes’

10.08° Curb Opening
Rim: 948.0%

(P4

(P10
(P8
(P11

(P9

- 5
= NE?
ol =
= W)
- NW)

//

i
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2010 BE Together

Updates in Sequence...

21 | WWW.BENTLEY.COM Roads and Bridges
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e 2010 BE Together
V8.9 Updates

e Edit/Review > Inlet > Gutter tab - Added
locate buttons for the slope fields.

e Drainage > Network > Renumber - Areas can
be renumbered.

e Tools > Drainage > Structures File — The
Drainage Structures File and the Sizes dialog
boxes are now re-sizeable. -

e Structure > Extend Culvert in Profile - Added
the ability to extend Free Entrance and Free
Exit ends of Pipes and Channels.

A 22 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'



e 2010 BE Together
V8.9 (SP1) Updates

e View > Drainage As Solids - Added new
command to display pipes, culverts, manholes,
inlets and utilities as Smart Solids for 3D
viewing and visual collision detection.

e This is enabled through Tools > Application
Add-Ins.

e When enabled, reports can now contain all
inverts for manholes and inlets.

23 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'
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V8.9 (SP2) Updates

e \VView> Annotate Structures and Evaluation>
Profile> Annotate Drainage Profile. The option
to annotate the ID of all inverts at structures
was added.

A 24 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'
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e 2010 BE Together
V8i Updates

e View > Drainage As Solids display has been improved.

e Layout > Pipe. Locate buttons to pick elevations
graphically were added for Invert In and Invert Out.

e Edit/Review > Styles tab. Read only fields were added to
note the assigned style.

e Edit/Review > Inlets. Target buttons were added for
slopes and inverts for pipes and elevations for inlets.

e Edit/Review. When scrolling through a network with the
Edit Up and Edit Down buttons, the current ID, Upstream
ID, and Downstream ID displays in the message center.

e Network > Design. Clear ALL existing design tables was
added.

e Cross Section > Update Cross Section > Storm and
Sanitary leaf. The All or None buttons were replaced with
right click options in the list view.

A 25 | WWW.BENTLEY.COM Roads and Bridges % Bentleg'
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3 Bentley

Haestad Integration

Lo AL N ?“
Bentley InRoads
Storm & Sanitary V8i

e StormCAD <-> InRoads: Import and export
InRoads Storm & Sanitary projects in
StormCAD

e PondPack <-> InRoads: Import InRoads
pond definitions into PondPack

e CivilStorm <-> InRoads: Import and export
InRoads Storm & Sanitary projects in
CivilStorm

3 Bentley

4 Beniley

b3 f 1“ < ) :' 7
| N '\\‘ | /'/'/ NN

mt AN e
Bentley CivilStorm™ V8t

N AT \,’Y'A 27
RV d ¢ 7
; = T

Bentley StormCAD" V8i
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M Office Project.dgn [3D - V8 DGN] - MicroStation V8i

File Edit Element Settings Tools Utiities Workspace | Applicafy Window Help

J&. ~ | Parking Lot v| B 2

Tasks X| = View 1 - Top, Default
Tasks

4 Drawing Compositian

| Organize

Drawing

H|
e L) Jzo View

Element Selection = |dentify element to add to set

| e

(51 |Parking Lot
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Thanks!
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