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Tasks  
The Tasks dialog er default. Den er dokket i venstre side, og du finder Main værtøjskassen øverst.  

 

Default er den active task: Drawing 

Andre tasks vises med overskrifterne. 

 

Klik på pilen ved siden a Tasks, og en menu åbner så man kan se alle tasks,og undertasks. 

Hvis man klikker på en task aktiveres denne, og de andre skjuler sig. Men ved at bruge denne metode, kan 

man se alle under-tasks… 

 

 

 

På hvert task overskrift finder du nogle ikoner, hvor du kan indstille hvordan værktøjerne skal vises. 

Default er Panel layout, men du kan ændre til Icon layout eller List layout. 
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Panel viser alle ikonerne, og genveje. 

 

Icon layout ligner de traditionelle værktøjskasser 

 
 

List layout giver også værktøjets titel.  

 

I den følgende øvelse vil vi kigge på tasks. 
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I. Øvelse: leg med Tasks 
1.  Start MicroStation, indstil workspace til Examples/General/Default 

 

2. Åbn User Interface.dgn 

3. Prøv at vælge de forskellige tasks 

4. Tjek også de forskellige layout muligheder. 

Workflow Tasks  
Et workflow kan bestå af én eller flere tasks. I de fleste tilfælde vil et workflow bestå af en samling af task, 

der er tilpasset så de passer til en opgave, projekt eller en arbejdsplads. 

 

Workflows har et ”workflow” ikon på deres overskrift. 

 

Eksempelvis som vist her ud for Town Task Example og Drawing Composition. 

I den følgende øvelse vil vi kigge på workflows. 

II. Øvelse: Leg med Workflows 
5. Fortsæt i filen User Interface.dgn 

6. Udvid så du ser alle tasks, og vælg: Town Task Example. 

 
 

Bemærk at dette workflow består af bl.a. Build Town task. 
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7. Vælg Create New Town (Q), og angiv modellens navn og sørg for at den er sat til 3D.  

 

8. Tjek og kig på de værktøjer der findes i workflowet Build Town. 

9. Indstil dit view til TOP, så er det lettere at placere by komponenterne.  

 

10. Brug værktøjerne du finder i Build Town task’en, placer flere komponenter. 

11. Se og prøv nogle af de andre værktøjer i workflowet Town Task example. 
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Presentation Preferences  
Man kan vha. preferences indstillingerne få en ”home” knap på tasks, og frem/tilbage knapper.  

De kan være ret anvendelige når man bevæger sig mellem flere tasks. 

Du finder dem under: Workspace > Preferences > Task  

 

Og kan se dem her: 

 

I den følgende øvelse, skal du få ovenstående knapper frem 

III. Øvelse: Presentation Preferences 
1. Fortsæt i User Interface.dgn 

2. Vælg Workspace > Preferences > Task Navigation > Presentation 

3. Sæt flueben ud for Show Navigation tools > OK 

4. Skift task, og prøv de grønne knapper 

5. Vælg flere forskellige tasks, og vælg Huset, så du ender i Drawing task’en. 
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En anden preference er udseendet af task. Man kan indstille at tasken ikke skal vises som et panel 

(Dialog), men som værktøjskasser som i tidligere versioner. 

IV. Ekstra Øvelse: Presentation Preferences 
1. Fortsæt i User Interface.dgn 

2. Vælg Workspace > Preferences > Task Navigation  

3. Indstil Presentation til tool Box > OK 

 

4. Se at din task forsvinder og bliver til den ”gamle” main menu, der kan dokkes selvstændigt. 

5. Vælg Workspace > Preferences > Task Navigation  

6. Indstil Presentation til Dialog > OK, for sætte den tilbage til default. 

Status Bar  
Ved at højreklikke på status baren (ikke på message centeret), kan du selv vælge hvilke ting der skal vises. 

Du kan eksempelvis få vist koordinater i statusbaren. 

  

I den følgende øvelse, tænder vi for Running Coordinates 
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V. Øvelse: Status Bar 
1. File Close > Indstil workspace til: Examples / Civil 

 

2. Naviger til Drawings folderen. 

 

3. Åbn filen BSI400-HorizontalAlignmentDrawing.dgn 

4. Højreklik på status bar’en, og sæt fluebenet ud for Running Coordinates 

5. Hvis du har behov for at ændre enhederne, kan du ændre visningen af koordinater her:  

Settings > Design File > Working Units > Format > Vælg MU. 

(så får vi ikke under-enheden vist…) 

 

 

Dokke 
Hvis du flytter på en ”dokbar” dialog, får du nogle indikatorer frem på skærmen der viser hvor dialogboksen 

kan placers. Træk musen henover ”dokke-dimsen”/dokke-indikatoren, og der highlightes hvor dialogen 

ender hvis du slipper.  
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Når dialogboksen er dokket, ses nogle ”tegnestifter” i øverste højre hjørne af dialogboksen. Med den kan 

du ”gemme” dialogboksen, så den ikke tager skærmplads. 

Når tegnestiften står lodret, sidder den fast 

 

Og når den ligger ned, forsvinder dialogboksen når du fjerner musen. 

  

Element Selection (1) 
Værktøjet element selection er blevet forbedret, og der er lidt flere valgmuligheder, og man kan vælge 

elementer efter man har valgt værktøjet. 

Derudover så kan du holde nedenstående tast nede når du vælger, og element selection værktøjet skifter 

funktion/mode. 

CTRL = Tilvælg/fravælg elementer 

SHIFT = Inside (fuldt optrukket) eller overlap (stiplet) 

ALT = Skifter imellem firkantet og linie mode. 

 

Trække retning 

Når du trækker musen fra venstre mod højre, vælges Inside mode. Dvs. alle elementer der er helt inden for 

firkanten vælges. 

Når du trækker musen fra højre mod venstre, vælges overlap mode. Dvs. alle elementer der er helt inden 

for eller overlapper firkanten vælges. 
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Vælger man elementer ud fra attributter, så er der nu flere faneblade at tænde (5 stk.). – de er som 

standard gemt. 

For at tænde dem højreklik > og vælg den egenskab der skal vælges efter.  

 
 

Og sidst er det nu muligt at vælge flere elementer efter du har valgt et manipulerings værktøj. – såsom 

copy, mirror etc. 

I den følgende øvelse skal vi se på ændringerne i Element Selection dialogboksen. 

VI. Øvelse: Element Selection 
1. Fortsæt i BSI400-HorizontalAlignmentDrawing.dgn 

2. Hold musen over et træ og langt højreklik. 

3. Vælg Exchange fra popup menuen. 

 

4. Vælg Element Selection værktøjet (1). 
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5. I tool settings dialogboksen, højreklikker du og tænder for de nye faneblade.  

6. Træk en boks rundt om grafikken fra venstre mod højre. 

Bemærk at kun de elementer der er helt inden for boksen vælges.  

7. Klik på baggrunden for Select None. 

8. Træk nu boksen fra højre mod venstre, og bemærk at nu vælges også overlappende elementer.  

9. Klik på baggrunden for Select None. 

10. Vælg et element manipulerings værktøj, eksempelvis Move. 

11. Vælg derefter nogle elementer. 

12. Luk filen (CTRl+W). 

Modify Tools  
7+7 - Trim Element værktøjet har fået nyt navn og metoderne hedder nu: Trim Multiple, Trim, Extend og 

Trim and Extend. 

 

– Trim er default metoden, og virker stort set som den gamle Trim Element 

– Extend metoden er lånt fra IntelliTrim værktøjet  

– Trim and Extend er en ny metode der lader dig både trimme og forlænge elemnterne i én arbejdsgang.  

Ligemeget hvilken metode du har valgt (efter du har valgt det skærende element), kan du vælge flere 

elementer der skal trimmes, ved at trække musen hen over dem.  

 

7+6 - Extend Element to Intersection værktøjet hedder nu Extend To Element.  

Default opfører den sig som før. Men man kan nu vælge nye metoder, der gør at du kan nu vælge det 

skærende element før du trimmer. Når dette flueben er aktiveret, er det muligt at trække musen henover 

flere elementer, og dermed trimme flere elementer på én gang. 
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When this tool setting is on, after you select the cutting element, you can select multiple elements by 

dragging a selection line across them to simultaneously extend and/or shorten them. 

 

7+5 - Extend Two Elements to Intersection værktøjet hedder nu Extend To Intersection, og kan nu forkorte 

og forlænge alle elementtyper, eksempelvis B-splines 

 

I den følgende øvelse skal vi kigge på ændringerne i trim værktøjerne 

VII. Øvelse: Trim Elements 
1. Indstil workspace tilbage til Examples / General 

 

2. Åbn filen MicroStation Essentials V8i.dgn 

3. Vælg Modellen: Modifying Existing Elements Challenges 

4. Zoom ind på gruppen med cirkler og liner der er cyan (turkis)  

 

Hvis du følger de næste 2 punkter skal den venstre side af cirklen trimmes væk, som vist her: 
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5. Vælg Trim Multiple (7+7) med the Mode sat til Trim 

 

6. Angiv et datapunkt på linien, og dernæst et datapunkt på den del af cirklen der skal fjernes.  

 
 

I de følgende næste 4 punkter, bliver de 2 vandrette linier trimmet, som vist nedenfor. 

Den højre side af top linien fjernes, og den venstre side af bundlinien fjernes også. 

 

 

7. Vælg Trim to Element (7+6), uden Select Cutting element aktiveret. 
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8. Angiv et datapunkt på den del af elementet der skal 

slettes.  

9. Hold CTRL tasten nede, og angiv de resterende 

datapunkter på de elementdee der skal slettes. 

10. Slip CTRL tastenkey, og angiv data point på det skærende 

element. 

 

I de følgende næste X punkter, skal de vandrette linie, der går igennem den nederste cirkel 

trimmes væk.  

 

 

11. Vælg Trim Multiple (7+7) og indstil mode til Trim 

 

12. Vælg den nederste cirkel. 

13. Træk så musen i en linie over de elementer der skal trimmes. 
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Clip Volumes  
Et clip volume afgrænser et område. Du kan definere et clip volume så du fokuserer på en særlig del af din 

model og dermed skjuler resten. Man kan godt sige at Clip Volume er ligesom Clip Reference, bare på den 

aktive fil og ikke en reference.  

Når et clips volume bruges på et view, vil kun de elementer der vises indenfor clips volume’et blive vist. De 

mest almindelige clips kaldes section clips (snit). Et Section clips associeres ofte til en section callout.  

 

Arealet udenfor clips volumet, kaldes Outside.  

Et clip volume har snit planer der går igennem det. (Cut)  

Materialer indenfor volumet, der ligger bagved snit-planet kaldes Back/Backward.  

mens materialer indenfor volumet, der ligger foran snit-planet kaldes forward. Grafikken der viser 

snitfladen grafikken skabes der hvor snittet skærer materialet indenfor clips volumet. 
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Hvis man vil lave et clips volume, kan man vælge Clip Volume værktøjet – Apply or Modify Clip Volume, der 

ligger i view værktøjskassen.  

 

Hvor dit clips volume snitter kan du selv bestemme, ved at flytte på den grønne snitpil. Og snittet beregnes 

når du flytter pilen. Hvis der højreklikkes på den grønne pil, så har du mulighed for at vende pilen og altså 

kigge den modsatte vej. 

 

 
De blå håndtag angiver afgrænsningen af dit clips volume, altså hvornår man er outside, og hvordan 

håndtaget ser ud angiver om man kan se det der er outside eller ej. 
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Du kan kontrollere hvordan hver kategori vises, ved at tilknytte Display Styles til hver kategori i klippet.  
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I Clip Volume Settings i View Attributes dialogboksen, kan man for hver kategori bestemme visningen – 

display stylen. Man kan også tænde og slukke for visningen, ligesom man kan styre om elementerne kan 

snappes til og vælges.  
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I den følgende øvelse, skal vi definere et Clip Volume 

VIII. Øvelse: Create Clip Volume 
1. Åbn filen Graphics Display.dgn og åbn modellen Engine  

2.  Fra Saved view dialogboksen, vælg Illustration og få det vist på View 1.  

 

 

3. Fra view værktøjskassen, vælg Apply or Modify Clip Volume 

 

4. I tool settings, vælg Section Clip Tools og XZ Plane:  
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5. Angiv et data point på view’et. 

6. Træk i den grønne pil for at definere hvor snittet skal laves.  

 

Angiv et data point for at acceptere placeringen af snittet.  

 

 

7. Clear Active Clip Volume, der findes I view værktøjskassen.  

 

8. Angiv et data point på view’et. 

Man kan kun ændre snit definitionen hvis klip elementet er valgt.  

Brug evt. Element Selection til at vælge klippe elmentet med. 
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Og hvis du ikke kan se klippe elementet eller ønsker at gemme det, kan du vælge  

 

Display Styles 
MicroStation V8i, kanvi  til tilføje en Display Style der inkluderer en måde at vise et view på. Display styles 

laves og styres i Display Styles dialogboksen.Typisk laves de i et DGNLIB så de let kan deles af hele 

organisationen eller på et projekt. De kan gemmes så de kan bruges af vores almindelige views, og så de 

kan bruges sammen med Clip volumes. 

I den følgende øvelse prøver du nogle display styles. 

IX. Øvelse: Use Display Styles 
1. Fortsæt i Graphics Display.dgn. 

2. Klik og og hold View Display Mode ikonet nede. 

 

 

3. Prøv de forskellige default Display Styles. 

4. Luk filen (Ctrl+W). 
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Saved Views  
Et saved view er en view definition, der inkluderer level display for både den aktive model og referencer, 

clip volume, og andre view attributes. Det gemte view gives et navn og gemmes i DGN filen. 

Dialogboksen Saved Views bruges til at skabe, opdatere, tilføje, importere, slette saved views samt ændre 

egenskaber på saved views.  

Saved Views dialogboksen kan åbnes via Primary Tools værktøjskassen, eller F6, hvis du ikke har lavet om 

på dine function keys. 

 

Hvordan man får vist et saved view i et view, er flyttet til et nyt tool settings vindue der hedder Apply Saved 

View. Vælg de egenskaber du vil hente fra det saved view, og angiv et datapoint i det view det skal vises. 

 

Selve afgrænsningen (rammen) af det saved view , kan tændes og slukkes og vælges som et almindeligt 

element. 

 

Og det saved view element/rammen vises med hjørner.  
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I den følgende øvelse skal vi lave et saved view og få det vist på et view.  

X. Øvelse: Use the Saved View functionality 
1. Indstil workspace projekt til Geospatial 

 

2. Åbn folderen Sheets, og vælg filen: BSI200‐M01‐City.dgn 
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3. Zoom ind på kortet. 

 

4. Dialogboks: Saved View, Klik på Create Saved View, 

 
 

Method: From View 

 Sæt fluebenet ud for Associative Clip Volume  

Og navngiv dit saved view. 

 

5. Angiv et data point i viewet for at skabe det. 

I den følgende øvelse, skal vi tænde for visningen af rammen og ændre på det saved view.  
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XI. Øvelse: Manipulate views with modification tools 
1. Fortsæt i BSI200‐M01‐City.dgn, åben og fit view 8. 

2. I Saved Views dialogboksen, Klik i kollonen Show og rammen vises på skærmen. 

 
 

 

3. Brug værktøjet Element Selection (1), flyt og ændre rammen.  
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4. Via View Attributes dialogboksen, vælges det saved view til view 8.  

 
 

5. I Saved Views dialogboksen fjernes fluebenet ud for show. 

Bemærk: Et alternativ workflow er at først lave et clips volume og dernæst skabe et saved view ud fra dit 

clips volume.  

Right click context menus – menuerne under det lange højreklik 
Det er muligt at tilpasse hvilke værktøjer der skal dukke op under det lange højreklik. Det finder du straks 

ud af hvis du højreklikker over forskellige elementtyper, referencer mv. Menuen ændrer sig afhængig af 

hvad musen peger på. 

Man kan også selv tilpasse denne menu. Det gør man vha. et dgnlib, og du skal ind under workspace 

>Customize. Men tal med din CAD administrator før du går i gang. 

Man kan i øvrigt indstille hvor langt det lange højreklik skal vare under Workspace > Preferences > Input > 

Hold Delay 
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View Attributes  
The View Attributes dialog allows you to apply a selected display style to a specific view or to all views. 

Added sections allow you to set global brightness, apply a saved view to a model, and view the forward, 

back, cut, outside clip volume. 

I den følgende øvelse skal vi se flere modeller på én gang.  

XII. Øvelse: Se flere modeller på én gang 
1. Åbn Open BSI200‐R02‐Land Acquisition.dgn  

den finder du i folderen Design, og filen indeholder flere modeller.  

 

2. Åbn view 2, 3 og 4. og vælg menupunktet: Window > Tile 

3. Åbn View Attributes dialogboksen (evt. Ctrl+B). 

4. Udvid sektionen med View Setup i bunden af dialogboksen. 
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5. Aktiver view 2 - I toppen af dialogboksen, står der nu View nummer 2. 

 

6. I View Setup sektionen, vælg Model = Limit. 

 

7. I toppen af dialogboksen, vælg View nummer 3. 

8. I View Setup sektionen, vælg Model =Wards. 

9. I toppen af dialogboksen, vælg View nummer 4. 

10. I View Setup sektionen, vælg Model = Park. 

11.  Fit alle views. 
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12. Luk filen (Ctrl+W). 

 

Shapefiler 
Med MicroStation V8i SS1 fik vi support for at tilknytte, importere og direkte åbne SHP, og MIP/MIF filer. 

For at shapefilerne kan ses i MicroStation skal man minumum have 3 filer der skal ligge i samme folder, de 

skal hedde det samme og har følgende extensions: SHP (geometri), SHX (index), og DBF (attributer). 

Shapefiles kan have et associeret geografisk koordinatsystem, hvilket er beskrevet in PRJ fil.  

Hvis man åbner en shapefile, eller andre supporterede GIS filer, åbnes de som ”read only”, hvilket vil sige at 

man ikke kan direkte opdatere dem og gemme den i disse formater.  

I den følgende øvelse skal vi tilknytte og se på de grafiske data i en shapefil.  

XIII. Øvelse: Tilknyt en SHP fil 
1. Indstil Project til Geospatial 
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2. Åbn BSI200-R01-Environmental.dgni folderen: Designs  

 

3. Vælg Attach Reference. 

 

4. gå til folderen der ligger under: 

…./geospatial/data/shp/  

 
Og husk at ændre fil typer til Shapefiles (*.shp)  

 

5. Vælg og tilknyt ORN_Peterborough.shp  

Med metoden/Orientation Attachment Method set to Geographic – Reprojected. 

6. Hold misen over et element fra den tilknyttede SHP fil, langt højreklik og vælg Exchange fra 

menuen. 

Filen åbnes nu som Read only, og transformeringen er defineret i den medfølgende PRJ fil. 

7. Luk filen (Ctrl + W). 

StetchUp 7  
I denne version og MicroStation V8i Selection Series 1 kan du importere, eksportere og tilknytte SketchUp 7 

filer som reference. Det gøres på samme måde som i tidligere versioner.  



 
 

 © 2010 Bentley Systems, Incorporated.  Copyright ©2010 - Page 33 

Geo-coordination  
Ved hjælp af Geo‐coordination værktøjerne kan du specificere hvor i verden at du er. Når denne position er 

angivet, kan man let transformere andre data der også har et geo-koordinatsystem tilknyttet. Hvis du vil 

have mere information, så kan du finde det her:  

http://communities.bentley.com/Wiki/view.aspx/Assigning_A_Geographic_Coordinate_System 

Der er flere metoder at tilknytte et geografisk koordinatsystem (GCS) til en model. Man kan vælge fra et 

library, arve/vælge fra en tilknyttet reference, vælge fra en anden model, eller ved at selv definere nogle 

punkter der angiver hvor man er (placemarks). 

Når du skal vælge et dansk koordinatsystem, kan du finde dem her: 
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UTM’erne ligger her: 

Library > Projected (Northing, Easting) > Europe > UTM / TM / GK Zones > ETRS89 

 

I den følgende øvelse skal vi tilknytte en geografisk koordinatsystem til en model.  

Øvelse: Lav et Geografisk koordinatsystem ved at vælge fra library 
1. Bliv i Geospatial projeket og find folderen /dgn/Designs/ 

 

2. Åbn filen BSI200-R03-Public Works.dgn 

3. Se hvilket koordinatsystem der er tilknyttet denne model.  

Vælg  

Tools > Geographic > Select Geographic Coordinate System. 

 

Denne model bruger NAD27, UTM Zone 17N 

 



 
 

 © 2010 Bentley Systems, Incorporated.  Copyright ©2010 - Page 35 

4. Lav en ny design fil (File > New), og bemærk at der ikke er noget geografisk koordinatsystem 

defineret.  

Dialogboksen findes Tools > Geographic > Select Geographic Coordinate System 

5. Vælg from Library og tjek mulighederne. 

 

6. Brug fanebladet Search, tast  LL83> Find Now > Vælg én af dem > OK 

 

7. Vælg den øverste svarmulighed: 

 

8. Save settings (Ctrl+F). 

MicroStation kan transformere design data fra ét geografisk koordinatsystem til et andet. Dette kan gøres 

permanet, eller midlertidig afhængig af om GCS kommer fra den aktive model eller referencen. De 

forskellige scenarier bestemmes af hvordan du gør. Når du tilknytter et GCS til en model, der allerede har et 

GCS, og når du tilknytter en reference der bruger et andet GCS end den den aktive model.  

Når man tilknytter en reference model der benytter et andet GCS end den aktive model, kan man 

transformere data midlertidigt. Dette gøres ved at vælge reprojectet, og dine data i references ændres ikke, 
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de bliver blot transformeret på plads i den aktive model. Hvis man i den aktive model vælger et andet 

koordinatsystem, og der er allerede data i filen, så kan man vælge at reprojekte data, og så flytter man 

elementerne. 

I den følgende øvelse skal til tilknytte en reference og transformere/reprojecte den.  

XIV. Øvelse: Reproject a reference 
1. Fortsæt i din nye fil, vælg Attach Reference 

2. tilknyt: BSI200-R03-Public Works.dgn 

Med attachment method: Interactive. 

 

3. Vælg Model: Streets  

Orientation = Coincident World 

Og aktiver Live Nesting. 

 

4. Klik OK og fit view (dobbeltklik på hjulet). 
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Reference dialogboksen kommer med vigtig feedback vedr. tilknytningen. I dette tilfælde er referencen 

tilknyttet coincidentally, og GeoCS kollonen vises med rød. Det indikerer at modellen ikke er transformeret 

til den aktive models koordinatsystem (LL83).  

 

 

5. Prøv at ændre Georeferenced indstillingen til Reprojected og fit view hvis nødvendigt.  

 

Referencen er nu transformeret på plads. – og kun midlertidig, man har ikke lavet om på den ”rigtige” 

model. 

Bemærk: dette kan også gøres direkte når man tilknytter referencen. Enten vha. Attachment Method, eller 

valg af orientation når modellen tilknyttes.  

 

De transformerede data gemmes kun i hukkomelsen, eftersom referencen ikke er ændret. Derfor skal man 

tænke på at hver gang at referencen loades tager det lidt tid, der skal nenlig lige beregnes på en hel masse 

data. 

I den følgende øvelse skal vi kigge på koordinaterne i statusbaren.  
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XV. Øvelse: Tilpas de viste koordinater 
1. fortsæt i den samme fil, Højreklik i den højre side at statusbaren, og tænd for Running 

Coordinates  

 

Når man flytter musen rundt, vises koordinaterne.  

Hvis man gerne vil se længde/breddegrad, så kan man gøre følgende: 

 Vælg ACS  ikonet, og dobbeltklik på LL83 

 

 Venstreklik på kooridinatvisningen i status baren og vælg ACS Position: 

 
 

Nu vises dine koordinater som længde/breddegrad 

 

Hvis du skal angive et punkt som længde/breddegrad, gør følgende: 

 ESC > Enter (Så dukker key-in browseren frem) 

 Tast: AX =længde-, breddegrad 

MicroStation kan så også transformere data om, så det permanent kommer til at ligge i et andet 

koordinatsytem. , så I den følgende øvelse, skal vi transformere projektdata. 
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XVI. Øvelse: Reproject Design Data 
1. Åbn modellen streets i filen BSI200-R03-Public Works.dgn.  

 

Bemærk at dine data stadig ligger i koordinatsystemet NAD27 UTM17N, selvom den i den 

tidligere øvelse var vist i LL83 (reprojected). 

2. For at ændre det permanet til LL83, skal vi vælge et nyt geografisk koordinatsystem.  

3. Vælg  From Library i dialogboksen Geographic Coordinate system. Og søg og vælg derefter: 

LL83. 

 

 

4. Eftersom det er et nyt koordinatsystem der defineres, skal vi vælge den anden svarmulighed.  
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5. Klik OK, og data transformeres.. Fit view hvis nødvendig. 

6. Luk filen (Ctrl+W). 

Dynamic Views  
Termen dynamic views refererer til metoden hvordan man sammensætter sine tegninger og modeller, og 

er en ny tilgangsmåde at styre sine projekter på.  

Dynamic views kan hjælpe dig til automatisere dannelsen af sheets, holde MicroSation filer up to date og 

dermed elliminere design fejl og dokumentation imellem MicroStation filerne.  

I den følgende øvelse skal vi kigge på dynamic views. 

XVII. Øvelse: Dynamic views 
1. I file open dialogboksen vælges projektet:: General 

 

2. Åbn Drawing Composition.dgn. 

 

Denne fil viser effekten af dynamic views, hvis man har alt i en enkelt fil. Alle modellerne er 

inde i denne fil, og alle referencerne ligger der også.  

Dette er IKKE et typisk workflow, men gør det lettere at vise effekten af Dynamiv View.  
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3. Vælg workflow task: Drawing Composition. 

  

4. Klik på View 4, for at gøre det til det aktive view 

5. Vælg Element Selection aog vælg den vandrette linie.  
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Bemærk at der er en stiplet afgrænsning rund om arealet af dit clip volume.  

6. Flyt på håndtagene og snit linien, og se hvordan andre views bliver opdateret.  

7. Klik på det lodrette snit linie. 

 

8. Vælg og flyt på den grønne pil, og se på resultatet i andre views.  

9. Højreklik på den grønne pul og vælg Flip Direction. Nu ser du snittet fra den anden side.  

10. Vælg de blå håndtag. Flyt og se at grafikken opdateres.  
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11. Åbn de forskellige modeller, og se på hvordan de er sammensat mht. Referencer, saved view, 

Clip Volume og View Attributes.  

XVIII. Øvelse: Detailing symbol 
1. Fortsæti in Drawing Composition.dgn, vælg Annotate task. 

 

2. Vælg Place Elevation Callout (T+3), med følgende indstillinger:: 

Detailing Style: Default 

Preserve Up: Enabled 

Create Dynamic View: Enabled 

Annotation Scale lock: Enabled 
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3. I View 1, Plan model, vælg den ydre væg i nederste venstre side.  

 

4. Placer elevation callout symbolet til venstre for bygningen ved at angive et data point.  

5. Træk mod højre, helt over på den anden side af bygningen, for at angive et Clip volume, and giv 

et andet data point.  

Og dialogboksen Create Dynamic View dialogboksen åbner. 
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6. I Create Dynamic View dialogboksen, aktiver Create Saved View. 

Skriv East Elevation ud for Name og klik OK. 

 

7. Åbn det Saved View vha. Saved View dialogboksen.  

XIX. Øvelse: Test det dynamiske 
1. Fortsæt i Drawing Composition.dgn, lav en ny Sheet 

model: 

Type: Sheet from Seed 

Seed Model: general.dgnlib, SheetSeed 

Name: East Elevation 

Annotation Scale: 1:250 

Update Fields Automatically: Enabled 

Sheet Name: East Elevation 

Sheet Number: 10 

Bemærk: Hvis rammen ikke vises, så aktiver Live 

Nesting.  

2. I den nye East Elevation model, åbn Saved Views 

dialogboksen. 
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3. Drag og drop East Elevation ind i View 1. 

4. Indstil følgende i Reference Attachment Settings dialogboksen: 

Detail Scale: 1:20 

Level: Reference Object 

Synchronize with Saved View: Enabled 

Use Active Annotation Scale (Toggle): Enabled 

Drawing Title: Create: Enabled 

Drawing Title Name: East Elevation 

  

5. Klik OK og placer viewet/referencen på sheet’et.  

6. Gå tilbage til den tidligere model (Grøn pil i bunden). 

7. I View 4, åbn View Attributes. 
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8. Indstil Models til East Elevation. 

 

9. I View 1, Plan, højreklik på Elevation callout og vælg Rotate. 

10. Rotatér callout’en 120 grader og bemærk ændrigen i View 4. 

11. Luk filen (CTRL+W). 

Det dynamic views workflow kan automatiseres ved at bruge Create Dynamic View dialogboksen,  ved at 

bruge Create Saved View, Create Drawing, og Create Sheet fluebenene. Dialogboksen åbnes hver gang man 

har aktiveret Create dynamic View i én af følgende dialogbokse:; Place Section Callout, Place Detail Callout, 

og  Place Elevation Callout, Create Saved View, og Create Clip Volume. 

3D Design Modeling  
De fleste af 3D modeling værkøtjerne er blevet reorganiseret, 

og der er separate værktøjer for solids, surfaces, featueres og 

mesh. Eksempelvis havde du i tidligere versioner mulighed for 

at lave både solids og surfaces med Place Slab værtøjet. Det kan 

du ikke mere, nu er der 2 forskellige værktøjer.  

 

Mange af solids værktøjerne er blevet forbedret og der er også 

kommet nye værktøjer til for at skabe og ændre på solids. 

Eksempelvis er der 4 nye primitive solids værktøjer: Pyramid, 

Elliptical Cone, Ellipsoid and Polyhedron. 
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I den følgende øvelse skal vi kigge på nogle af 3D værktøjerne.  

XX. Øvelse: Pyramid Solid 
1. Fortsæt i projektet Examples/General, åbn filen Solids.dgn. 

2. Hold musen over et 3D objekt i det øverste række til højre og vælg exchange fra menuen.  

 

3. For at vi bedre kan se objekterne, vælg View Display Style to Illustration. 
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4. Fra Task’en Solids Modeling, vælg Pyramid Solid 

fra Primitive Solidsværktøjskassen (E+2).  

Eller Vælg Tools > Solids > Primitive Solids >  

Pyramid  

Med følgende indstillinger: 

 

Method: Rectangle 

Orthogonal: Enabled 

Base Length: 1200 

Base Width: 700 

Height: 500  

5. Følg anvisningerne i nederste venstre hjørne, og angiv et datapunkt for at definere længden.  

6. Angiv et data point for at definere bredden. 

7. Enter a data point to define the height. 

8. Angiv et datapoint for at definere top bredden. 

9. Sidst angiv et data point for at definere top længden. 

 

   

Andre nye Solid Modeling værktøjer der er blevet tilføjet er: Linear Solid, Replace Face, and Draw On Solid. 

XXI. Øvelse: Linear Solid 
1. Fortsæt i Primitives model i Solids.dgn 

2. Vælg værktøjet Linear Solid fra værktøjskassen Create Solids.  

Eller vælg Tools > Solids > Create Solids > Linear Solid 
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3. Indstil værktøjet som nedenstående: 

Place By: Outside 

Width: 100 

Height: 500  

4. Følg statusbarens anvisninger og angiv en serie af datapunkter 

for at definere soliden.  

 

Alle 3D modeling værktøjer har du en samme workflow. Hvilket betyder at man vælger og ændrer på 

samme måde lige meget hvilket værktøj du benytter.  

Du har også mulighed for at vælge en kant (edge) eller en flade (face), du kan trække i den og ændre dem, 

og der er også de sædvanlige blå håndtag, så du kan let ændre på dine 3D elementer. 

XXII. Øvelse: Draw on Solid / Pull Edge 
1. Åbn 3D Push Pull Modeling.dgn. 

2. Åbn modellen Draw Line on Solid 

3. I Modify Solids værktøjskassen, vælg Draw on Solid (T+1)  

(Tools > Solids >Modify Solids > Draw on Solid)  

 

4. Sæt fluebenet ud for Edge to Edge. 
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5. På soliden til venstre, angiv 2 data points fra kant til kant på den øverste flade.  

 

6. I Modify Solids værktøjskassen, vælg Modify Solid Entity (T+2) med følgende indstillinger:: 

Mode: Edge  

Full Dynamics: aktiveret 

 

7. Følg anvisningerne i statusbaren, vælg kanten der skal ændres og angiv et datapunkt for dens 

nye placering.  

 

Der findes nye surface modeling værktøjer i Create Freeform Surfaces, Modify B-spline Surfaces og Surface 

Utilities værktøjskasserne. Værktøjerne er: Loft Surface by Vertices, Surface by Edge Curves, Surface by 
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Corner Points, Surface Handlebar, Twist Surface, Planar Slice, Unroll Developable Surface, Mesh modeling 

creation og modification tools. 

XXIII. Øvelse: Surface by Corner Points / Surface Handlebar 
1. Åbn 3D – Surfaces.dgn, og åbn én af de mange designmodeller. 

2. Fra tasken: Surface Modeling, vælg Surface by Corner Points (A+8) i Create Freeform Surfaces 

værktøjskassen  

(Tools >Surfaces > Create Freeform Surfaces > Surface by Corner Points). 

 

3. Følg statusbarens vejledning og definer de 4 punkter 

 

4. Fra værktøjskasen Modify B-spline Surfaces, vælg Twist Surface(D+8).  

Ingen af fluebenene sætts. 

 

5. Vælg en B-spline surface eller et mesh element. 
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6. Angiv et data point for at definere starten på aksen.  

Eksempelvis nedestre venstre hjørne 

 

7. Angiv et data point for at definere enden på aksen 

Eksempelvis det højre nederste hjørne 

 

8. Angiv et data point for at definere et reference point for starten af vridningen.  

Eksempelvis øverste højre hjørne  
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9. Angiv et data point for at definere vridningen.  

  

Design Review  
Du kan bruge MicroStation til at se markups/kommentarerne der er lavet med ProjectWise Navigator. Det 

er elementer, som tekst, frihånds redlining, og highlighting af områder. 

XXIV. Øvelse: Review Markup fra ProjectWise Navigator 
1. Åbn BSI700-R0100-RRTrack.dgn, den ligger i W5 folderen på desktoppen 

 og vælg Tools > Redline > Markup > Markups Dialog 

2. På Filter Markups knappen, vælges All Markups 

 

3. Se indholdet 

Markups dialogboksen bruges til at vise markups der er lavet med ProjectWise Navigator.  

Dialogboksen er delt i 2 sektioner. Øverste viser informationen om markup’en, og den nederste sektion 

viser de ændringer der er sket på markup’en.  



 
 

 © 2010 Bentley Systems, Incorporated.  Copyright ©2010 - Page 55 

Hvis du bruger MicroStation til at åbne en *.overlay.dgn file, vil Markups dialogboksen give der flere 

muligheder såsom at slette en markupd, eller skifte til review mode.  

 

4. I dialogboksen, dobbeltklik på:  

Sneplov  

 

Nu zoomer view’et til der, hvor der er kommenteret.  

5. Tjek alle markups/kommetarer. 

6. Status på Markup 1 ændres fra Not Started til Completed. 

7. Klik på knappen New Comment og skriv din nye kommentar. 

8. Luk filen (CTRL+W) 

Pointclouds 
PointClouds er en ny slags reference som vi kan tilknytte se i MicroStation. PointClouds kommer gerne som 

LIDAR data fra scanninger af terræn, byer, bygninger.  

Værktøjet findes i . værktøjskassen Primary tools: 

 

Eller under File > PointClouds 
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Point Clouds dialogboksen giver adgang til at tilknytte .pod filer som refererence. Og hvis man ikke har en 

.pod fil, så vil den oversætte følgende filformater  

 

Point Clouds dialogboksen giver også mulighed for at afgrænse den tilknyttede punktsky med clips 

værktøjet. 

XXV. Øvelse PointClouds i farver 
1. Åbn filen Bygning.dgn, du finder den i folderen på Desktoppen. 

2. Vælg  Attach i Point Cloud dialogboksen 

 

3. Vælg filen:  

Bygning.pod 

Den ligger i W5 folderen på desktoppen. 

4. Fit View 

Hvert punkt i denne scannede model indeholder farver, derfor kan du se billeder indefra 

bygningen. 

5. Roter modellen rundt, lav evt. et Clip Volume så du kan modellen indefra. 

6. Luk filen (Ctrl+W) 

XXVI. Øvelse Klassificerede PointClouds 
1. Åbn filen terræn.dgn 
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2. Vælg  Attach i Point Cloud dialogboksen 

 

3. By.pod 

Den ligger i W5 folderen på desktoppen. 

4. Fit View 

Punkterne i denne fil indeholder ikke farver, men de er blevet klassificeret. Og det kan vi 

udnytte og vise vha. View Attributes. 

5. Vælg View Attributes, og udvid den nederste sektion der hedder:  

Point Cloud Presentation 

 
 

eller brug ikonet i Point Cloud dialogboksen. 
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6. Ud for Style vælges: Classification 

 
Her kan man også tænde og slukke for de forskellige klasser. 

7. Prøv også her at lave et clip volume, så du eksempelvis får vist tværsnittet af en vej. 

8. Luk MicroStation (Ctrl+Q) 

 

 

Tak! 


