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08.09.02.13 

Adds to 08.09.01.45 

New  

General Enhancements  

• Added support for running Inroads Group within MicroStation on a 64 bit operating system. 
Running Inroads Group within AutoCAD on a 64 bit operating system is not supported.  

File  

• Import> Survey Data> Trimble DC. Import now ignores 92FC lines with a period (.) in the 
value.  

Geometry  

• Horizontal Curve Set> Table Editor is a new command allowing edits of a horizontal 
alignment within a table format. This command only works with simple alignments 
containing linear elements, simple curves, and/or Spiral-Curve-Spiral curve set elements.  

• Vertical Curve Set> Table Editor is a new command allowing edits of a vertical alignment 
within a table format. This command only works with simple alignments containing linear 
elements, parabolas, and/or circular curves.  

• Light Rail Manufacturing> Annotate Rail Offsets now annotates the horizontal and vertical 
offsets from a Primary Control Baseline to the lead rail of all selected alignments. 

Drainage  

• View> Annotate Structures and Evaluation> Profile> Annotate Drainage Profile. The option 
to annotate the ID of all inverts at structures was added.  

Survey  

• Survey to Drainage. The associated structure roughness is now automatically assigned 
when a structure material is found in the structures.dat. 

• Survey to Drainage. If a circular pipe only has an attribute of either height or width 
assigned, the software now automatically assigns the diameter to the unassigned attribute.  

• View Survey Data> Write Survey Data to Graphics. Tags are now placed on all custom 
operations. 

Tools  

• Variable Manager> Survey - Use Spaces in Surface and Geometry Description. If checked, 
prompts the software to use spaces instead of commas when separating attribute values in 
the surface description of features created through Survey> Survey Data to Surface and 
geometry alignments and cogo points created through Survey> Survey Data to Geometry.  

• Variable Manager> Survey - Exclude Generated Points from the Cogo Buffer. If checked, 
excludes generated points from the cogo buffer when running Survey Data to Geometry. 
One cogo point will be created for dual-coded points, and points generated by creating a 
curve will be excluded.  
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• Variable Manager> Survey - Modifications for Trimble DC Import. Modified the variable to 
attach all attribute values to the note field also.  

Fixes  

Explorer  

• Access Control Details. The Check In, Check Out, and Free buttons were not changing the 
access.  

File  

• Translators> LandXML Translator> Export Alignment tab. On a particular dataset, the 
software crashed when exporting geometry in LandXML Version 1.1 format.  

• Translators> LandXML Translator did not export correctly when the computer's decimal 
symbol was set to comma (,). This is normally language specific.  

• Import> Survey Data. When importing a particular PAC file, there was a chain with points in 
ascending order that was not being connected properly.  

• Import> Survey Data. When importing an ASC file with more than four digits in the point 
name, the point code was being appended to the point name.  

Geometry  

• Horizontal Element> Define Spiral. Viennese transitions were not assigning the start and 
end cant values prior to computing the transition length.  

Survey  

• Survey to Drainage. The Preferences button was not working.  
• Network> 2D Least Squares Adjustment. A report could not be generated if there were over 

3500 observations in the network.  
• Survey to Drainage. Inroads Survey was not reading the structures.dat until a new drainage 

database was created or File> Project Defaults was closed.  

Evaluation  

• Cross Section> Create Cross Section. The MS_CELLLIST configuration variable was 
affecting the initialization of this command.  

• Cross Section> Annotate Cross Section. Two surface features with the same offset but 
different elevation would not annotate if selected for annotation at the same time.  

Modeler  

• Create Template> Component Properties for an end condition. The Target Type of Style 
was not being retained. The Surface Target Type would display even though Style was 
selected and applied previously.  

• Modeler> Roadway Designer. IRD files were either being overwritten or would not save 
when the associated geometry was not found. Now the IRD save first looks for the 
alignment GUID assigned to the corridor and then the alignment name. If neither or these 
can be found, the corridor is saved with the current information.  

• Roadway Designer. A memory leak for each displayed cross section was fixed.  



What's New or Changed in Bentley InRoads XM Edition  

 
 

Page 3 of 11 

• Roadway Designer> Corridor> Point Controls. When a vertical control was added to a point 
that already had a horizontal control that used a secondary alignment, the vertical was not 
applied.  

Quantities  

• Compute Quantities was producing inaccurate station locations in the Elements table of the 
Quantity Manager. 

Tools  

• Survey Options> General tab. The Point Seed field now allows the entry of an 
alphanumeric point seed.  

  

08.09.01.45 

Adds to 08.09.00.51 

New  

General Enhancements  

• Added support for AutoCAD 2007 and AutoCAD 2008.  
• The Explorer will now sort the date / time as a date / time sort instead of an ASCII sort.  

File  

• Added support for ProjectWise XM with MicroStation 2004 Edition.  
• Project Defaults - Added integration with ProjectWise for all default directory paths.  
• Text Import Wizard - Added enhancements.  
• Text Import Wizard - Added "Parent" as an option to apply to surface points upon import.  
• Save As > Project > Options - Added an option to save only the file name without the path 

information.  
• Import > Survey Data - You are now able to set the Files of Type to the data collector type 

and then multi-select the files to be imported.  
• Translators > Import SRV - Removed the Append/Rename option and added a check box 

to Skip Duplicates in a File.  

Surface  

• View Surface > Annotate Features - Slope arrows can be placed to show the direction of 
features in plan.  

• Design Surface > Drape Surface - Added a toggle to control whether the original 
graphic/feature is deleted when draping.  

• Design Surface - Added preferences to the Set Elevation and Drape Surface commands. 
• Edit Surface > Delete Triangles - Added the removal of displayed triangles.  
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Geometry  

• Added tooltips for Cogo Points.  
• View Geometry - Added the Annotate Graphics command which annotates MicroStation 

elements according to geometry styles.  
• View Geometry > View Horizontal Annotation - Enhanced style overrides to include 

elements as well as points.  
• View Geometry > View Horizontal Annotation > Tabling - Added an option for tabling to 

have all elements of a figure numbered sequentially, no matter the type of element.  
• View Geometry > Added a command to Display All Horizontals plus for Rail, All Turnouts 

and All Rails, Joints and Distance Keepers.  
• View Geometry > Curve Set Annotation - Added the ability to annotate deflection angle for 

multiple closed alignments that contain only PI's.  
• View Geometry > Curve Set Annotation - Added a toggle to drop station equation names. 
• View Geometry > View Vertical - Added functionality to View Vertical Annotation to 

distinguish between a PVI and POVB / POVE.  
• Horizontal Geometry - Added the ability to edit reverse Spirals based on Length/Ratio.  
• Superelevation > Cant Editor - Added a column called Non-Compensating Lateral 

Acceleration for European Rail Standards.  
• Horizontal Curve Set > Events - The Define By Single Point method now shows the Cogo 

Point 'Name' in the 'Locate By' section.  
• Horizontal and Vertical Free Curve Element command - Added a toggle to delete elements 

between selected elements so that the existing curve is deleted when a new curve is 
placed.  

• Horizontal and Vertical Elements > Check Integrity - Added a Fit button to the command 
dialog to fit the currently selected elements in the view.  

• Horizontal Regression > Horizontal Slew Diagram - Added a style sheet that supports the 
InterpolatedSlew element.  

• Added the capability to cycle through near alignments when using a pick button on a dialog. 
This is not available using the interactive commands.  

• Geometry commands and the Delete button. The following commands will display a check 
box on the Confirm Delete dialog to "Only Show this Dialog When the Shift Key is Down". 
Some advanced users considered this dialog a nuisance.  

o Horizontal Curve Set > Horizontal Events  
o Vertical Curve Set > Vertical Events  
o Horizontal Regression> Edit / Review Horizontal Regression Points  
o Vertical Regression> Edit / Review Vertical Regression Points  
o Turnouts > Turnout Library (within Branch Geometry group box)  
o Turnouts > Switch & Crossing Library (the Delete button under the list view)  
o Superelevation> Cant Alignment Editor  
o Turnouts > Turnout Connection Editor  
o Multi-Element Regression Editor - Horizontal and Vertical  

• Utilities > Append Alignment - New command that joins two horizontal alignments. This 
includes an option to join the active vertical and active cant at the same time.  

• Utilities > Parallel Horizontal Alignment - Removed the requirement for an active horizontal 
alignment.  

• Light Rail Manufacturing - Added an option to the Create Distance Keepers command to 
compute along the OUTSIDE RAIL rather than a single rail.  
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Drainage  

• View > Drainage As Solids - Added new command to display pipes, culverts, manholes, 
inlets and utilities as Smart Solids for 3D viewing and visual collision detection. This is 
enabled through Tools > Application Add-Ins. 

• When enabled, reports can now contain all inverts for manholes and inlets. 
• Added descriptions to classes, materials and inlets in the structures.dat file.  

Survey  

• Survey Feature Filter - Enhanced to honor ranges for numeric coding. 
• Import Survey Data > SDR33 - Added the ability to specify the coordinate sequence of 

Easting/Northing on import of SDR33. This is enabled through Tools > Variable Manager. 
• Import Survey Data > SDR33 - Increased the number of characters for descriptions to 31. 
• Import Survey Data - Modified the filter to allow a default file type to be set. 
• Fieldbook > (Right Click) > Route - Added the traverse mis-closure to the quick report that 

pops up when executing this command with the report lock on. 
• Transform Survey Data - Added any changes made with the Transform Survey Data to the 

Audit Trail File. 
• Import Survey Data > ODOT GSI - Changed the import so that all points containing the 

same string ID should be connected. The string will only start a new line when the code has 
a negative sign in front of it. 

• The Audit Trail file will now include Fieldbook name. 

Evaluation  

• Profile > Annotate Profile > Curvature - Added additional parameters for annotation. 
• Profile > Create Profile > Title - Added setting to control the offset relative to the bottom 

axis instead of the top. 
• Cross Section > Update Cross Sections - Added target button to locate features in Plan 

view. 
• Cross Section > Create Cross Sections - Added ProjectWise Title Block integration. 
• Cross Section > Cross Section Viewer - Added ability to control which view the arrow keys 

will change when more than one MicroStation window is open. 
• Arch pipes are now displayed correctly in cross section. 
• Volumes> End Area Volumes - Added As-Built Volumes to perform intermediate volume 

calculations based on as built conditions.  
• Sight Visibility - Added Surface Visibility command for non-alignment based sight analysis. 
• Cross Section > Add Surface to Cross Section - Added a control for classification since 

previously End Area Volumes would read class only as existing.  

Modeler  

• Create Template > Component Properties - Added [Previous] and [Next] buttons to better 
facilitate component navigation and editing. 

• Create Template > Right click on Point - Added the option Delete Constraint to delete a 
specific constraint defined in addition to the option to delete all constraints. 

• Create Template > Display Template - Added point names to display. 
• Create Template > Point Name List - Modified the list so that it is sorted. 
• Create Template > Constraints > Project to Surface - Added the capability to add a 

parametric label to this constraint type. 
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• Create Template - Added Angle Distance constraint that allows you to parallel another 
component in a template. 

• Create Template - Added "Set Active" to the right click menu on the template tree. 
• Create Template - Added option to convert a component point to a Null point. 
• Roadway Designer - Modified the Corridor list to keep the last Corridor the active value 

when reopened. 
• Roadway Designer > Tools> Vertical Gore Design Tool - Added a bitmap to the dialog that 

is a cross-sectional representation of what is happening computationally. 
• Roadway Designer > Display Superelevation > Superelevation Control Curve Set Station 

Edit - Now shows the grade of the vertical alignment.  
• Superelevation Reports - Added an additional report to format the superelevation report into 

a Superelevation ASCII Format. 
• Roadway Designer > Tools > Options - Provided a toggle to turn off the Key Station Lines 

for super points. 
• Roadway Designer > Tools > Parametric Constraints - Added the capability to import 

parametric labels into a corridor using a text file. 
• Roadway Designer > Corridor> Create Surface > Clipping options - Added a Clip None 

option. 
• Roadway Designer > Tools > Design Input Report (.ird) - Added this command for a direct 

method of producing the report. 
• Roadway Designer > Tools > Options - Added an option to show the Triangulated Surface 

with a heavy red dashed line in Cross Section View.  
• Roadway Designer > Tools > Options > Display Transition Graphics - Changed the 

Transition Graphics toggle to also disable the open transition function when double clicking 
in the plan graphics. 

• Express Modeler - Added an option to triangulate surface.  

Drafting  

• Place Notes - Added Pay Item Name, Code and Description to Surface Items for 
annotation.  

• Plan & Profile Generator - Added the ability to have leading zeros in the sheet name.  
• Place Coordinate Grid > Bounded by set to Shape - Modified behavior so that instead of 

warning of no active selection set, the command will prompt for a shape to be identified.  

Quantities  

• Assign Pay Items - Added a new command to attach quantities to surface feature and 
MicroStation graphic elements. 

• Review/Edit Pay Items - Added a command that can allow editing and reviewing pay items 
assigned to surface features or MicroStation graphic elements. 

• Compute Quantities - Added the capability to use a Plan and Profile Generator VDF sheet 
file to compute sheet quantities from surface features or MicroStation graphic elements that 
have pay items attached. 

• Pay Item Manager - Paste was added to the menu when right clicking on a folder to paste a 
pay item.  

Tools  

• XML Reports > Map Check - Added Map Check Report command and style sheets.  
• XML Reports > Intersecting Alignment Stations - Added Intersecting Alignment Stations 

Report command and style sheets. 
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• XML Reports > Clearance - Added Station Limits on General leaf. 
• View XML Reports > Roadway Design > RoadwaySetup.xsl - Added the LabeledConstraint 

items in the IRD to this .xsl.  
• Macros - The Nova Point Import and Export macros have been combined into a single 

command called Nova Point Translator. 
• View XML Reports > Format - A new check box has been added to Tools > Format Options 

on the Report Browser. If toggled on, angular values will have an 'r' or 'g' appended to the 
value, depending on whether the Mode is set to Radians or Grads. 

• Named Symbology Tools were added to PowerSurvey.  
• View XML Reports - A number of new style sheets were added to the XML Data French 

reports.  

Fixes  

General Enhancements  

• AutoCAD mode - Changes in the way Inroads interacts with AutoCAD have significantly 
reduced the occasions where commands would lock up.  

• INI to XIN Translator - Resolved an issue when the original civil.ini did not contain locks 
information, the locks item name in the XIN was blank. In Inroads Survey, the software 
locked up on exit with no prompt to save changes.  

File  

• ProjectWise - Resolved an issue that caused a MicroStation Exception when exporting 
project defaults to a folder in which the user did not have write permission.  

• Open - Resolved the issue that if a RWK file is opened which contained an IRD file, the 
user was always asked to save the ALG file upon exit.  

• Translators > Import AMSA - The 'Successful Completion' message is now displayed when 
the command is finished processing.  

• Save> Survey Data - Resolved an issue in which a 'Survey data successfully saved' 
message was being displayed in the Explorer when clicking Cancel on both the 
ProjectWise and Windows Save As dialogs for a file opened read only.  

• Save As > XIN - Resolved an issue where the file could bypass write lock protection.  
• Save > Geometry Project - Resolved an issue where alignment point descriptions were not 

saved when selecting the 'Save' command on a new alignment that was created using the 
Traverse command in an existing geometry project.  

• Text Import Wizard> Cogo Points Classic files did not import if there was no alignment in 
the geometry project.  

• Import > Surface > From Graphics - Resolved an issue when the user sets Load From to 
Level, selects a level from the list, switches to another application, and returns to Inroads, 
the level was reset to the top of the list.  

• Import > Geometry > ICS - Resolved an issue where tolerance problems were encountered 
when importing geometry with compound vertical curves.  

• Import > Geometry > From Graphics > Vertical Alignment - Resolved an issue in which 
graphics that were drawn in a profile from 10+00 to 8+00 were imported with 10+00 as the 
starting station of the vertical alignment.  

• Import > Survey Data > Text Import Wizard > Projection - The Coordinate System Selection 
dialog is now modal so multiple instances of the dialog can no longer be opened.  

• Import > Import Survey Data > Trimble .DC Import - Resolved an issue where points that 
were marked as deleted in the raw .dc were read into the Fieldbook.  
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• Export > Survey Data > Text Export Wizard - The Open and Save As dialogs are now 
modal so that a new instance of each is not opened every time that the Open and Save As 
dialogs are selected.  

• Translators > LandXML > Import Surface - Resolved an issue where contours were not 
read in with the style as defined in the XML file.  

• Translators > LandXML - Resolved a problem where Inroads would abort when you 
imported a file with Duplicate Geometry set to Replace along with Use LandXML Project 
Name as the Geometry Project Name checked.  

• Translators > LandXML - Added a crvType attribute to denote arc or chord.  
• Translators > LandXML - Resolved an issue where the command failed to export a non-

collinear vertical alignment correctly.  
• Translators > Graphics Translator - Files from v8.2 did not translate usable data.  
• Translators > Import AMSA - Resolved a problem where Inroads could abort when 

importing large data files.  
• Translators > Import CARD/1 - Resolved an issue where a file with multiple horizontal 

alignments failed to read in properly.  
• Export> Survey Data - The Survey Options dialog is now modal so that a new instance of 

the dialog does not appear every time that the Options button is selected.  
• Text Import Wizard would not import an SOE file correctly.  

Surface  

• View Surface > Options - Within AutoCAD, 2D polylines will be displayed if the Planarize 
toggle is turned on.  

• View Surface > Label Contours > Multipoint - Resolved an issue where interval settings 
were not obeyed once the surface had negative elevations; it labeled every contour.  

• Feature > Feature Properties - Added a warning when changing the Feature Type to 
Exterior when another Exterior feature already exists.  

• Feature > Feature Selection Filter - Resolved a problem where the command was not 
properly filtering some feature names.  

• Edit Features > Trim Features - Resolved an issue when trimming multiple features, 
several features were trimmed to the opposite side of the cutting element.  

• Design Surface> Channel to Surface - Resolved an issue where, under certain conditions, 
clicking Apply would produce a blank error message.  

• Design Surface > Generate Sloped Surface - Resolved an issue where tick marks were not 
placed at the correct interval.  

• Utilities> Thin Random Points - Resolved an issue where MicroStation aborted with a 
specific dataset and workflow.  

Geometry  

• Traverse - Adjusted the output file to move the Northing and Easting values farther to the 
right to separate them from length.  

• Regression > Single Element Regression Analysis - Resolved a problem in Horizontal and 
Vertical where the slew trace line did not appear when you edited elements.  

• View Geometry > Horizontal - Resolved an issue where Viennese transitions showed a kink 
if the trailing transition went into a linear element.  

• View Geometry> Horizontal Annotation - Resolved an issue where the Active Style was not 
used if the horizontal alignment was set to read-only, even if Overwrite was turned off.  

• View Geometry > Stationing - The Station Equation tab now obeys the Drop Station 
Equation Name toggle on the Main tab.  
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• View Geometry > View Rails > 3D - Resolved an issue within a reverse cant condition that 
the rails graphics were displayed kinked.  

• Vertical Curve Set > Define Curve > Design Calc - Added Method to preferences.  
• Horizontal Element > Delete Element > Selected Element - Resolved an issue when the 

command crashed without saving in AutoCAD.  
• Locate > Fit Curve - Resolved a problem where the software was not computing the central 

angle correctly. It was displaying angles over 180 when they should be less than 180.  
• Turnouts > Create Vertical Turnout - Resolved a problem where the command was not 

working between 2 non-parallel tracks if both tracks had a vertical alignment. No additional 
vertical alignment would be created.  

• Turnouts > Turnout Connection Editor - Resolved an issue where in a turnout to turnout 
situation the software did not correctly identify a single standard sleeper set.  

• Vertical Curve Sets > Define Vertical Curve - Optimized command to decrease lag in 
identification of curves and exiting.  

• Superelevation > Cant Alignment Editor - Resolved an issue where the design speed units 
were displaying as 'Design Speed (kph)' rather than "Design Speed (mph)' when the 
working units were imperial after selecting the Define All button.  

• Rename Geometry - Resolved a problem when multiple users had the same ALG opened, 
the person with read-write access was not allowed to rename the horizontal alignment.  

• View Geometry > Switch Height Plan > Turnouts > Symbology > Shunt Limit Symbol > 
Display As > Cell - Resolved an issue where Angle Relative to Object or Absolute was not 
working.  

• Copy Geometry > Horizontals - Resolved an issue when copying an alignment from one 
geometry project to another, the alignment point descriptions (created using the traverse 
command) were not carried over.  

Drainage  

• Layout and Flows> Compute Flow - Resolved an issue where structure IDs were not 
reading Drainage Options settings from XIN.  

• Network > Design - Resolved an issue where if a water elevation was specified below the 
depth of flow in the pipe, the Alternate HGL was not used.  

• Network > Design - Resolved an issue where the curb opening length was not set to the 
correct length matching the effective length chosen during design.  

• Edit/Review > Area - The following issue was resolved. Change the Rainfall Data, tab out, 
and the Peak Flow value changes. However, when you hit the Apply button, the Rainfall 
Data would revert to the previous value.  

Survey  

• View Survey Data > Write Survey Data to Graphics - Resolved an issue so that Pencil 
mode will delete only data from the same fieldbook.  

• Fieldbook > Notes - Resolved an issue when you had multiple note fields from a survey file 
they were all strung together. Each note is now on a separate line in the notes field.  

• Survey Data to Surface - Removed the Append option because the data would be 
appended into a single feature.  

• View Survey Data > Write Survey Data to Graphics > Planarize Option - Resolved an issue 
where this was not working.  

• Survey Style Filter - Resolved an issue where this was not filtering stations and 
observations with a numeric code of 0 or [None].  

• Fieldbook - Resolved an issue where sometimes right-clicking on the fieldbook and then 
selecting Edit, the graphics would disappear.  
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Evaluation  

• Profile > Create Profile > Source - The Existing Profile option will now cause the Create 
combo box to be dithered so that a user will not assume they are creating a new profile.  

• Profile > Create Profile > Grids - Resolved an issue with Grid Scale Factor where grids 
were not properly spaced.  

• Profile > Update Drainage Profile - Resolved an issue where profiles cut Right to Left were 
updated with the network switching from Left to Right.  

• Create Cross Section > Title block - Resolved an issue where the title block data was not 
filled in if the tags were uppercase.  

• Cross Section > Cross Section Report - Added capability to report on features that are 
excluded from triangulation.  

• Cross Section > Create Cross Sections - When custom sections are defined while Station 
limits under the Controls leaf are defined, a warning was added to inform the user that 
these limits will limit the custom set.  

• Profile > Profile Annotation - Resolved a display problem with Inroads running in AutoCAD 
and using per mille sign (ASCII 137).  

• Volumes > End Area Volumes - Resolved an issue for components at a station in the end 
of a Template Transition in which it was doubling the area of that component.  

Modeler  

• Roadway Designer > Superelevation > Create Superelevation Wizard > Table - Resolved 
an issue where Station Limits didn't obey in Section Definition.  

• Roadway Designer - Resolved an issue where transitions were not displaying the correct 
beginning and ending solutions for templates.  

• Roadway Designer - Resolved an crash in Display Superelevations > Edit Curve Set 
Station when in MicroStation 2004 Edition.  

• Create Template> File > Open - Resolved an issue where a TML file is opened without 
error and the data in the file on the hard drive is cleared. This was corrupting the TML file.  

• Create Template - Creating and editing a template was causing the ALG file to think it was 
changed so the software would prompt to save the geometry file on exit from Inroads  

• Create Template > Edit > Merge Components - Resolved an issue where some 
components had an extra point and would not merge.  

• Roadway Designer> Superelevation> Create Superelevation Wizard > Table Method - 
Resolved an issue where the reverse Crown Point was missing in the beginning of the 
curve and an incorrect point was added at the end with a Runoff distance.  

Drafting  

• Place Note - Resolved an issue when placing Storm & Sanitary user data fields that were 
numeric. They would have 6 decimals. Now they honor the Linear Precision from Tools > 
Options > Precision.  

• Place Note - Resolved a problem where resetting out of a command would lock up 
AutoCAD.  

• Update Note - The user can now save to a preference the item of choice in the Update 
group box.  

• Plan & Profile Generator - Resolved an issue of the software crashing when you select the 
Profile controls tab with 35 surfaces open.  

• Plan & Profile Generator - Resolved an issue when the *.vdf file was deleted (new), the 
Main tab still showed the total number of sheets to be what the *.vdf previously contained.  
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• Plan & Profile Generator - Resolved an issue when using a reference file border, the title 
block data was not going on the correct level.  

• Plan & Profile Generator - Resolved an issue that there was no way to clear the Clipping 
Boundary Symbology combo box once a symbology was defined in this field.  

• Plan & Profile Generator - Resolved an issue where a zero byte file was automatically 
created in a ProjectWise folder as one of the sheets.  

• Plan & Profile Generator - Resolved an issue where the MicroStation application was not 
being assigned to the *.dgn file when creating sheets in ProjectWise.  

Tools  

• Named Symbology - Resolved a problem when using a text style and by level symbology. 
The weight was always plotted at zero. 

• Tracking > Horizontal Tracking was not displaying adverse cant with a negative sign.  
• Drainage > Options - Resolved an issue where Harmon's peaking formula was incorrect 

and the population should represent thousands. 
• Drainage > Options & Structures File - Resolved an issue where classes that have the word 

'Grate', 'Curb Opening', etc did not appear in Drainage Options. 
• View XML Reports - Resolved an issue if you had used the right click menu to access the 

help text on a style sheet then, from that point, you could not print the report, only its help. 
• Tools > Tracking > Tracking - Resolved an issue where the offset did not read the Left and 

Right Offset Prefix and Suffix from Tools > Options > Abbreviations. 
• Remove User Data - Resolved an issue where the command deleted the cell name. Thus, if 

you used smart match, the cell was not picked up nor showed in MicroStation element 
information.  

• View XML Reports > TDSRD5Format.xsl - Resolved an issue where the angular units were 
not in the correct format to allow upload to TDS.  

• Macro > Paragon - Resolved an issue where the Geometry Project and Horizontal 
Alignment combo boxes only allowed the entry of characters to the width of the combo 
boxes.  
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