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Interchange Design 

Overview 

This workshop takes attendees over the workflows in Roadway Designer to efficiently design 
limited access ramps alongside their respective mainline corridor. Attendees will also 
examine such features as Target Aliasing and Point Control to complete this task.  

Prerequisites 

� Understanding of transportation engineering. 

� Familiarization with the Create Template function and the ability to construct well 
organized typical sections with defined point names and styles. 

� Better than basic understanding and use of Roadway Designer and ability to create and 
manage Corridors. 

� Basic understanding of super elevation; how it is applied and how it transitions. 

� Ability to visualize in 3-D. 

� Proficient in MicroStation. 

Objectives 

After completing this course, you will be able to: 

� Know various methods to merge corridor design. 

� Modify corridors. 

� Form digital terrain models for the interchanges you design. 

� Teach others how to design interchanges 

� Buy the instructors dinner. 
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Start InRoads and Data Load 

Utilize the existing InRoads Project File (.RWK) to load the data required for this workshop.   

Note: Data set may be located in a different location than described here.  Please verify the location of 
your data set prior to beginning this workshop. 

� Exercise: Start Inroads 

1. From the start menu select All Programs > Bentley > InRoads Group XM > InRoads 
Suite (or InRoads). 

2. Navigate to C:\2008 RBUC\Interchange Design\working.dgn and select the Open button 
at the bottom of the dialog box. 

Hint: If you receive the following registration notice: 

 

 

 

Please click the No button. 

3. From the Bentley InRoads Suite XM interface select File > Project Defaults … and 
verify that the Configuration Name: is set to <None>.  

4. From the Bentley InRoads Suite XM interface select File > Open …  

5. Navigate to C:\2008 RBUC\Interchange Design and left click on 
Interchange_Design.rwk then select the Open button at the bottom of the dialog box. 

6. Select the Cancel button to dismiss the Open dialog box. 

Note: The RWK file loads the existing ground digital terrain model, the geometry file, the typical section 
library, and the XIN file.  The paths in the RWK file are relative. 

Know the Data 

It’s always easier to design a project when you know a little bit about it.  Take a few minutes 
to review the project.   

� Exercise: Data review 

1. From the Bentley InRoads Suite XM interface select Surface > View Surface > 

Features.  Verify that EXISTING is selected in the Surface: pull down menu.  

Right click in the Features: area and choose Select All.  

2. Select the Apply button to display the existing ground terrain features.   

3. Select the Close button to dismiss the View Features dialog box. 
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Note: This focus of this project is widening the access controlled hwy from 4 lanes to 6 lanes.  In the 
area we are concerned with the south bound roadway will be relocated nearly parallel with the north 
bound roadway.  We are to design and model the interchange of the southbound roadway with Orange 
Road.  

4. Delete the existing ground digital 
terrain model graphics just displayed 
with your favorite MicroStation 
delete method.   

5.  From the Bentley InRoads Suite XM 
interface select Geometry > View 
Geometry > Horizontal 
Annotation…. 

6. Type “*” in the Include: field in the 
Horizontal Alignments area then 
press the “tab” key.  Four alignment 
names should be displayed in the 
Selected: area as shown here. 

7. Do not change any other settings.  
Select the Apply button to display 
the three alignments. 

8. Select the Close button to dismiss 
the View Horizontal Annotation 
dialog box. 

9. Select the Geometry data type on 
the InRoads workspace bar.  Set SB 
Proposed as the active alignment by 
right clicking on the alignment.   

10. From the Bentley InRoads Suite XM 
interface select Tools > Tracking > 
Tracking…  Select the Activate button on the Tracking dialog box to familiarize 
yourself with the stationing and key points of the SB Proposed alignment.   

11. Select the Close button to dismiss the Tracking dialog box. 

12. Turn on the Topo.dgn and working.dgn MicroStation reference files.  Fit the view.   

 

Note: The stationing on both SB Proposed and SB EXIT RAMP alignments increase from the bottom 
to the top.  Offsets from SB Proposed alignment to SB EXIT RAMP are to the left; hence the offset 
values will be negative.   
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Note: The Ramp vertical alignment design 
computed for you is based off a projected design 
plane from the Main roadway.  The projected 
design plane incorporates the vertical alignment, 
cross slope and super elevation where applicable.  
The ramp vertical alignment matches the projected 
Main roadway design plane as closely as possible 
through the Ramp transition area.   

Interchange Design Basics 

There are several methods to design interchanges with software as powerful as ours.  In this 
project we will hold the Main roadway widths and elevation as designed.  The Ramp widths 
and elevations will warp to meet the Main roadway.  The complexity of the design or specific 
design criteria may dictate use of a different method as this software is implemented in your 
workplace.  Regardless of the design method employed there are some key stations that will 
be critical to us in our design: 

 Begin Ramp Station.  This is where the ramp begins to taper from nothing.  
(Remember that our stationing is increasing from south to north.) 

 End Taper / Begin Full Width Station.  Station where the full ramp width is achieved. 
 Station where the distance between the Ramp and the Main outside edge of pavement 

is equal to the shoulder width of the Main design. 
 Station where the Ramp shoulder and the Main shoulder intersect. 

The Begin Ramp Station is a key alignment point in the geometry of our project.  The ramp 
taper length for our design is 180’, so computation of the End Taper / Begin Full Width 
Station is a simple calculation.  The geometry 
for the ramp alignment was designed so the 
End Taper / Begin Full Width Station is at the 
point of tangency; another alignment key 
point.  With the geometry tools available to us 
we can easily compute the other two key 
stations, but this workshop is built around the 
Roadway Designer so let’s begin to build our 
corridors and use its byproducts to compute 
the remaining key stations instead. 

Our design will utilize the typical sections shown here: 

 

 

 

 

 

 

 

 

 

  



 Interchange Design Basics 

Nov-08 9 Interchange Design 

Copyright © 2008 Bentley Systems Incorporated 

Record the Start station for the SB Proposed Mainline corridor here: _____________+_______ 

 

� Exercise: Create Corridors 

1. From the Bentley InRoads Suite XM menu select Modeler > Roadway Designer…  

2. On the Roadway Designer dialog box select Corridor > Corridor Management…  

3. In the Name: area on the Manage Corridors dialog key in SB Proposed Exit 
Ramp Orange 1.   

4. Verify the following:  

a. Type:     Alignment 
b. Horizontal Alignment:  SB EXIT RAMP 
c. Vertical Alignment:  SB EXIT RAMP Vertical 
d. PI Rounding Tangent  0.000 

5. Select the Add button. 

6. Add another corridor for the Main roadway.  In the Name: area on the Manage 
Corridors dialog key in SB Proposed Mainline. 

7. Verify the following:  

a. Type:     Alignment 
b. Horizontal Alignment:  SB Proposed 
c. Vertical Alignment:  Vertical 
d. PI Rounding Tangent  0.000 

8. In the Limits area enable the Station button. 

9. While holding the ‘Ctrl’ key down select the Pick Button next to the Start: key in 
area.  This will allow you to determine the starting station from our MicroStation 
views. (Release the ‘Ctrl’ key when the MicroStation view appears.)  If needed use 
your MicroStation View Control commands to 
locate the intersection of the SB Proposed 
alignment at Orange Road.  Left Click near the 
intersection to set the Start station.  The start 
station should be between 156+00 and 158+00. 

 

 

10. Leave the Stop: station at the default value; 185+20.19 

11. Select the Add button then select Close to dismiss the Manage Corridors dialog. 

12. On the Roadway Designer dialog box select File > Save.  Note that the Save As 
dialog box appears.  In the File name: area key in Interchange Design Step 1 the 
select the Save button. 

13. Select the Cancel button to dismiss the Save As dialog. 

14. Do not close the Roadway Designer dialog box. 
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� Exercise: Add Template Drops and Superelevation 

1. On the Roadway Designer dialog box select Corridor > Template Drops… 

2. The Template Drops dialog box appears.  The last corridor created will be the active 
corridor.  Verify that SB Proposed Mainline is the active Corridor:. 

3. Verify that the value in the Station: field matches the station recorder in Step 9 of the Create 
Corridors Exercise above.   

4. Set the Interval: value to 5. 

5. Expand the folder structure in the Library Templates: area, select the SB MAIN template 
then mash the Add button. 

  

Hint:  Since we are not concerned with the right side of the Main roadway in this exercise we have elected to 
omit end conditions on the right side for this exercise. 

6. Utilize the pull down menu in the Corridor: area to make SB Proposed Exit Ramp Orange 
1 the active corridor. 

7. Set the Station value to match the beginning station of the Ramp alignment. 

8. Verify that the Interval: is set to 5. 

9. Add typical section SB EXIT RAMP to the corridor then select the Close button to dismiss 
the Template Drops dialog box. 

10. Click on Display Superelevation in the lower right corner of the Roadway Designer dialog 
box.  We need to apply superelevation and shoulder rollovers to the last curve where the 
Ramp meets the Main. 

11. Use the navigational arrows at the bottom of the Roadway Designer dialog box or the yellow 
grab bar to navigate to Station 24+50; a station on the curve that superelevation will be 
calculated for. 

12. Select Superelevation > Create Superelevation Wizard > Table… from the Roadway 
Designer dialog box. 
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13. Select the ellipses      button on the Table 
Wizard dialog box and navigate to the 
Interchange Design > 
SuperElevationTables folder wherever 
your data is located.  Select the 06_70.sup 
superelevation table then click Open. 

14. Click on ID 3 (the last curve in the list) 
then verify that your Table Wizard dialog 
box settings are as shown here.  We will 
only compute superelevation for the last 
curve in this exercise.  Select the Load 
Values From Table button and notice that 
only the last curve is affected.  Select the 
Next > button at the bottom of the dialog 
box to move to the Superelevation 
Section Definitions dialog box. 

15. Select the Add… button on the 
Superelevation Section Definitions dialog box.  The Add Superelevation Section dialog 
box appears.  Select the Crown Point, Left Range Point and Right Range Point with either 
the pick button or the pull down menu for each 
field.  The values should be as shown.  Select 
the OK button to accept the choices and dismiss 
the Add Superelevation Section dialog box. 

16. Verify the values in the Superelevation Section 
Definitions dialog box then select the Next > 
button. 

17. Click the Finish button on the Superelevation 
Controls dialog box to complete the 
superelevation calculation. 

18. On the Roadway Designer dialog box select 
Superelevation > Apply Shoulder Rollover 
Lock…  The Apply Shoulder Rollover Lock 
dialog box appears.   

19. Verify that the High Side and Low Side slopes are set to 0.00% then select Apply to 
compute the left shoulder rollover.  Select Apply again to compute the right shoulder 
rollover.  Select Close to dismiss the Apply Shoulder Rollover Lock dialog box. 

20. Select Superelevation > Create Superelevation Wizard > Table… from the Roadway 
Designer dialog box to close the superelevation diagram.  

21. On the Roadway Designer dialog box select File > Save As.  In the File name: area key in 
Interchange Design Step 2 the select the Save button. 

22. Select the Cancel button to dismiss the Save As dialog. 

23. Do not close the Roadway Designer dialog box. 
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� Exercise: Create Preliminary Design Surfaces 

1. On the Roadway Designer dialog box select Corridor > Create Surface… 

2. The Create Surface dialog box appears.  

3. Enable the features as shown here.  The New 
Surface for Each Corridor and Display 
Features in Plan View are typically not 
enabled by default.   

4. Verify that both corridors are selected as 
shown here: 

5. Create preliminary models of the Ramp and 
Main roadway by selecting the Apply button. 

6. Once the corridors process and the surfaces 
are created select the Close button to dismiss 
the Create Surface dialog box. 

7. Close the Roadway Designer dialog box. 

8. Explore the Surfaces data tab on the Bentley 
InRoads Suite XM menu and note that two 
additional surfaces are now there; SB 
Proposed Exit Ramp Orange 1 and SB 
Proposed Mainline. 

 

 

 

 

 

 

 

Note: This focus of this project is widening the access controlled hwy from 4 lanes to 6 lanes.  In the 
area we are concerned with the south bound roadway will be relocated nearly parallel with the north 
bound roadway.  We are to redesign and model the interchange of the southbound roadway with Orange 
Road.  
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Record station of unpaved shoulder intersect point here: 

     +   

� Exercise: Identify and Locate key Template Transition Stations  

1. Select the Geometry data type on the InRoads workspace bar.  Set SB EXIT RAMP as 
the active alignment by right clicking on the alignment name.   

Note: A key point for the departure transition of the ramp is the point where the unpaved shoulder points 
of the Ramp and Main intersect.  The travel-way width on the Main section is held through the design.  
Ramp widths will transition to accomplish the taper.   

2. Window in on the area illustrated below: 

 
3. From the Bentley InRoads Suite XM menu select Tools > Tracking > Tracking… to 

open the Tracking dialog box.  Select the Activate button on the Tracking dialog box to 
familiarize yourself with the stationing and key points of the SB Proposed alignment   

4. Select the Activate button on the Tracking dialog box and calculate the station where the 
unpaved shoulder points of the Ramp and Main intersect.  We will utilize this station as a 
point control station as we further define the Ramp corridor with Point Controls. 

 

 

 

Hint: Refer to the Typical Sections at the bottom of page 5.  The unpaved shoulder point is 3.5’ 
beyond the 8’ shoulder shown on the drawing. 
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Interchange Ramp Refinement  

In a flat and perfect world the point on the upper left shown below would be a critical point 
(Ramp Shoulder overlaps Main travel-way).  In the real world ramp profiles and main profiles are 
not coincident.  Design of the gore area is based on a range of acceptable slopes between the 
departing travel-ways.  Instead of having a Ramp Shoulder and Main Shoulder between the points 
shown below there will be one common shoulder.  The common shoulder may extend further into 
the gore area based if required by your design criteria.  

 
 

Merging Corridors: There are two methods used to intelligently blend corridors to 
form a composite digital terrain model.  Target Aliasing enables us to choose multiple 
digital terrain models to target with our end conditions and the priority in which to look 
for them.  Target Aliasing also gives us the ability to target the solution of another 
corridor.  In Interchange Design this is especially important to us since interchanges 
require so many corridors.  Point Controls are the second method we can utilize to form 
composite digital terrain models.  Point controls are used to modify the behavior of points 
in a template. These controls take precedence over the original point constraints.  The 
Point Control Mode is either Horizontal, Vertical or Both.  The Point Control Mode can 
be applied to various control Types.  Point Control Types can be Alignment, Feature, 
Style, or Corridor Point.  In Interchange Design the Corridor control type gives us the 
ability to match a specific Ramp point to a specific Main point to seamlessly blend the 
corridor.  Both Target Aliasing and Point Controls are needed to form final interchange 
models.  Clipping Options eliminate a large “clean up” effort in the merged final model.  
Clipping Options automatically remove areas of overlap when working with multiple 
corridors.  The available clipping options are populated from the Target Aliasing settings.  
By default, the first alias is the clipping corridor. 
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� Exercise: Add Target Aliasing  

1. From the Bentley InRoads Suite XM menu select Modeler > Roadway Designer… 

2. Verify that SB Proposed Exit Ramp Orange 1 is the active Corridor: 

3. On the Roadway Designer dialog box select Tools > Target Aliasing… 

At this point we are going to determine which targets the Ramp corridor should look for and the 
order of priority.  Designers typically target the Active Surface.  The Active Surface usually 
is the existing ground surface, but Target Aliasing allows us to change that for any corridor.   

 
4. Left click on Corridor – SB Proposed Mainline then select the Add button.  This will be 

the Ramp corridor’s first priority.  

5. By assigning target aliases we are forgoing the ability to target the Active Surface, but in 
some locations we will need to target the existing ground surface.  Left click on Surface – 
EXISTING then select the Add button.  The existing ground surface will now be targeted in 
areas where the SB Proposed Mainline does not exist. 

The Alias order may be changed by selecting a target in the Aliases area then utilizing the 
Move Up or Move Down buttons.  

6. Select the OK button to accept the entries and dismiss the Target Aliasing dialog box. 

7. On the Roadway Designer dialog set SB Proposed Mainline as the active Corridor: then 
select Process All.  This will creates a pseudo SB Proposed Mainline surface in memory for 
use in the Roadway Designer. 

8. Make SB Proposed Exit Ramp Orange 1 the 
active Corridor: again.  You may briefly notice a 
Processing Aliases dialog box as the Ramp 
corridor targets the Main corridor. 

In the cross section view on the Roadway Designer the SB Proposed Mainline surface is 
represented as a grey line.  The Target Aliasing is most obvious between station 16+00 and 
station 29+80. 

  



Interchange Ramp Refinement 

Interchange Design 16 Nov-08 

Copyright © 2008 Bentley Systems, Incorporated 

 
Target Aliasing ties the fill slopes of our Ramp and Main together rather nicely.  Let’s 
continue by joining the Ramp to the Main with Point Controls. 
 

� Exercise: Add Point Controls  

1. From the Roadway Designer dialog select Corridor > Point Controls… or simply select 
the icon for this command.  There should already be three point controls for superelevation 
(possibly more point controls if you super elevated all the curves). 

2. Begin by firmly establishing the left pavement edge of the Ramp.  In the Point area on the 
Point Controls dialog box select RAMP_EP.  The Mode should be Horizontal and the 
Horizontal Alignment: should be SB EXIT RAMP.  Enable the Use as Secondary 
Alignment radio button.  In the Station Limits area the Start: should be 10+39.96 and the 
Stop: should be 28+00.00.  In the Horizontal Offsets area the Start: and Stop: values 
should be – 16.00 (note the negative number indicating to the left).  Select the Add button. 

 
3. Change the Start: station to 28+00 and the Stop: to 29+80.  Set the Start: offset to -16.00 

and the Stop: offset to -0.50.  Select the Add button.  This will define the Ramp taper.  Select 
the Close button on the Point Controls dialog box. 

4. From the Roadway Designer dialog select Corridor > Display References… or simply 
select the icon for this command.  We will add cues for visually enforcement that the Ramp 
transitions are copasetic.  Enable the Alignment: radio button in the Display Reference area 
of the Display References dialog box.  Verify that SB EXIT RAMP is the alignment.  
Enable Display as Right of Way then select Add.  Use the pull down menu to change the 
alignment to SB Proposed and select Add again.  Select the Close button on the Display 
References dialog box.  
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5. Review the cross sections between 22+00 and 
23+00.  Notice that the tie point on the Main 
surface moves up the fill slope and onto the 
backbone of the Main corridor.  When we 
utilize Clipping Options to form the final 
design surface critical data on the Main will be 
lost.  Window in on the area of intersection 
between Ramp and Main to determine the last 
station where the tie point on Main falls on the 
fill slope similar to the illustration here: 
Record the Station:   +  . 

6. Edit the template drops that define the Ramp 
corridor so that the end condition does not 
overlap the main line.  From the Roadway 
Designer dialog box select Corridor > 
Template Drops…  Verify that SB Proposed 
Exit Ramp Orange 1 is the active corridor.  
Click on the first (only) template in the Current Template Drops: area.  Notice that the 
template instantaneously highlights in the Library Templates: area.  Click in the Station: 
area and key in the station from step 5 above.  Select the Add button. 

 
7. The Current Template Drops: area should now have a another template entry similar to 

those shown here: 
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8. Select the template at the station added in the previous step and then select the Edit button on 
the Template Drops dialog box.  The Editing Roadway Designer Template Drop dialog 
box appears. 

Note: In this workshop we will edit the templates in the Roadway Design file (IRD) as opposed to the 
Template Library file (ITL).  The templates in the IRD are copied from the ITL and stored in the IRD.  
Templates in the IRD may be edited just as they are edited in the ITL.  Templates in the IRD are 
specific to the corridor they fall under.  Templates in the ITL can be added to any corridor in any IRD. 

9. Window in on the left shoulder of the Ramp typical section and edit the R_CONSTRUCT_1 
point.  Un-check the Do Not Construct toggle then select Apply.  Close the Point 
Properties dialog box. 

10. Delete all the end condition components to the right of the R_OS_1 point.  The template 
should now look similar to the image below: 

 
11. Select the OK button on the Editing Roadway Designer Template Drop dialog box to exit.  

Notice that the edited template is now Red and that the Revised In column indicates IRD 
instead of ITL like the initial station. 
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12. From the Roadway Designer interface verify that all Ramp cross sections beyond the edited 
template (22+35 as we computed, yours may be different) do not tie to the Main surface.  

13. Tie the right unpaved Ramp shoulder point; R_OS_1, to the left paved Main shoulder point; 
L_OPS, with a Point Control.  From the Roadway Designer dialog select Corridor > Point 
Controls… or simply select the icon for this command.   

 
In the Point: area select R_OS_1 as the point to control.  Select the Mode: radio button for 
Both.  The Control Type: should be Corridor Point; we are targeting the shoulder of the 
Main corridor.  The Corridor: for Main is SB Proposed Mainline.  The Reference Point: to 
target is L_OPS.  

The Station Limits for the point control should Start: where the special template with the 
end condition removed was added; station 22+35 as we computed, your location may be 
different.  We do not know the Stop:  station yet, so let it run to the alignment end; 29+80.  
The Horizontal Offsets values should not be 0.000.  If they are 0.000 the Main features will 
be clipped by the Clipping Options… when the final composite surface is formed.  Hold the 
point control 1” to the left by keying in either -1” or -0.0833 then press the “tab” key.  
Select the Add button to commit the data. 

14. From the Roadway Designer interface review the behavior of the unpaved shoulder between 
the Ramp Paved Shoulder and the Main Paved Shoulder.  Our design standard state that the 
minimum width of unpaved shoulder in gore areas is 8’.  We know from Step 4 on page 10 
where the Unpaved Shoulders intersect, so look for the target station before that point.  
Record the last station for unpaved gore shoulder here:   +   . 
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� Exercise: Refine the Roadway Designer Templates  

1. From the Roadway Designer dialog box select Corridor > Template Drops…  
Click on the first template in the Current Template Drops: area.  Notice once again 
that the template instantaneously highlights in the Library Templates: area.  Click 
in the Station: area and key in the visually computed station from step 16 on the 
previous page.  Select the Add button.  We will need to customize on other typical 
section for the final Ramp / Main tie in.  Click on the first template in the Current 
Template Drops: area then click in the Station: area and key 2700.  Select the Add 
button.  We have the ability to change the station values at any time. 

 
2. Select the first template added in the previous step (should be third from top in the 

Current Template Drops: list), then select the Edit button on the Template Drops 
dialog box.  The Editing Roadway Designer Template Drop dialog box appears. 

3. Follow the procedures previously outlined on page 15 for editing (don’t forget to edit 
the R_CONSTRUCT_1 point) and remove all components to the right of the 
R_OPS_RAMP point.  The edited template should be similar to the image below: 

 

 

 

 

4. Edit the template at the bottom of the Current Template Drops: list by removing all 
components to the right of the RAMP_PGL point.  The edited template should be 
similar to the image below: 

 
 

5. Verify that your Template Drops dialog box is similar to this the Close: 
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� Exercise: More Point Controls  

1. The edited template inserted at 24+30 has the unpaved shoulder removed.  Our 
design will have a single common shoulder from this point on in the gore area.  Add 
a point control on Ramp point R_OPS_RAMP to follow Main point L_EP.  The 
Mode will be Both  and the Control Type: will of course be Corridor Point.  
Remember to offset the target point by a small amount to the left.  Use the alignment 
end station; 29+80, as the Stop: value. 

2. Observe the Horizontal and Vertical Controls: entries in the Point Controls dialog 
box.  Two entries are now Orange in color.  

 

The orange color is a cue that we have a point control conflict.  The point control just 
added specifies that point R_OPS_RAMP follows Main point L_EP.  The 
superelevation point control is forcing point R_OPS_RAMP along another path.  If 
left unresolved we will not know which point control is in effect.  There are two 
options to resolve the conflict; edit the station range or change the Priority.  Editing 
the Priority is easiest option, so change the Priority on the superelevation point 
control to 2.  Highlight the superelevation point control then change the Priority: 
value to 2.  Select the Change button to commit the changes. 

3. Select the Close button on the Point Controls dialog box.  From the Roadway 
Designer interface review the behavior and effect of the point controls defined to this 
point. 

4. Our design standard state that the minimum width of common paved shoulder in gore 
areas is 10’.  If the width is less than 10’ full depth pavement should be placed in lieu 
of the typical shoulder pavement section.  Locate the station where the distance 
between the Ramp full pavement depth and the Main full pavement depth is about 
10’.  Record the last station for paved gore shoulder here:  +  . 
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5. Add a point control on Ramp point RAMP_PGL to follow Main point L_EP 
beginning at the station computed in the previous step.  The Mode will be Both and 
the Control Type: will of course be Corridor Point.  Remember to offset the target 
point by a small amount to the left.  Use the alignment end station; 29+80, as the 
Stop: value.  Your final point controls in the Horizontal and Vertical Controls: 
area should have station values similar to those shown below: 

 
When the custom templates were added to the Template Drops in step 1 on page 17 of the 
Refine the Roadway Designer Templates exercise we did not know the exact station to 
apply the custom typical section.  The template with no shoulders on the right side was added 
at 27+00, but now we know the true station values to use from step 5 above.   

 

� Exercise: Modify the Roadway Designer Templates  

1. From the Roadway Designer dialog box select Corridor > Template Drops…  
Select the 27+00 template definition in the Current Template Drops at the bottom 
of the list.  Select the Station: area at the top of the Current Template Drops dialog 
box and key in the station used for RAMP_PGL point control.  Select the Change 
button to complete the modification.  Select Close to dismiss the Current Template 
Drops dialog box. 

2. From the Roadway Designer interface review the Ramp corridor transition to the 
Main corridor.   
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There are numerous acceptable design solutions that for this interchange.  Use the template 
drop locations shown below as a guide:   

 
 

Creating the Design Surfaces 

Now that the design of the corridors is complete we can create digital terrain models.  We 
have the option of creating a merged digital terrain model consisting of two or more 
corridors, or we can create individual models for each corridor.  Of course you can produce a 
merged digital terrain model and individual corridor digital terrain models.  In this workshop 
we will create a merged digital terrain model. 

� Exercise: Create a Proposed surface from the corridor definitions. 

1. From the Roadway Designer dialog box select 
Corridor > Create Surfaces…   

2. Key in Proposed in the Name: field on the Create 
Surface dialog box. 

3. Set the Default Preference: to Proposed. 

4. Enable Empty Design Surface  

5. Enable Add Exterior Boundary and set the Style to 
Default. 

6. Enable Triangulate. 

7. Verify that both corridors are selected as shown: 

8. Select the Clipping Options… button and set the 
Clipping Options to Clip All.  

 

9. Enable Remove Loops and Display Features in Plan 
View. 

10. Select the Apply button.  Once the corridors have 
processed review then dismiss any corridor reports.  Select the Close button on the Create 
Surface dialog box. 
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11. On the Roadway Designer dialog box select File > Save As.  Set the Save in: path to the 
…\Interchange Design\Corridors folder.  In the File name: area key in Interchange 
Design Step 3 the select the Save button.  Select the Cancel button to dismiss the Save As 
dialog box. 

12. Select the Close button on the Roadway Designer dialog box.  

 

Reviewing the Design Surfaces 

The features displayed in plan view by the Create Surfaces process are a good indicator of 
potential problems in the modeling.  Large gaps, crossing features and overlaps indicate that 
an entry may have been miss-keyed.  Utilize all your tools to view and evaluate the Proposed 
surface just created. 

� Exercise: View the Digital Terrain Model Data with various methods. 

1. View the triangles of the Proposed surface.  Look for any irregularities in the triangle 
pattern.  Upon completion of your review remove the triangles just displayed with your 
favorite MicroStation delete method.   

2. View the contours of the Proposed surface at a one foot interval.  Notice the contours in 
the gore area between Ramp station 22+50 to 24+00.  Upon completion of your review 
remove the contours with your second favorite MicroStation delete method.   

3. View the Components of the proposed surface.  Open MicroStation View 8 and observe 
the design.  Close View 8 and remove the displayed Components with your favorite 
MicroStation delete method. 

4. Create Cross Sections along the SB Proposed alignment between 173+00 and 182+00.  
Set the cross section interval at 25’ with offsets –300’ left and 50’ right.  Review the 
sections.   

5. Delete this first set of cross sections and generate a second set of cross sections from 
174+90 to 176+85 on a 5’ interval.   Change the offsets to -150’ left and 50’ right.  Look 
closely at the gore area in these sections.  Let’s add a wall through this area to eliminate 
the questionable slope between the corridors.  The Ramp alignment stations for the wall 
are 22+30 to 24+05. 

 

Modifications in the Roadway Designer (for the advanced user) 

(this section is optional) 

When the design philosophy changes on a corridor as complex as ours it can quite often lead 
to conflictions in the corridor definition.  The importance of a well organized naming scheme 
is accentuated when modifications are required.   
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� Exercise: Design changes in the Roadway Designer  

1. From the Roadway Designer dialog box select Corridor > Template Drops…  Key in 
2230 in the Station: field.   

2. In the Library Templates: area expand Templates\Interchange.itl > Interchange Design > 
Interchange Design Special and select SB EXIT RAMP w WALL as shown here: 

3. Select the Add button on the Template Drops dialog box.  

4. Key in 2405 in the Station: field and select the Add button 
on the Template Drops dialog box again.  The Current 
Template Drops: should be similar to those shown beow at 
this point: 

 

 

 

 

5. Before we added the “wall” template the template at 22+35 was in effect from 22+35 to 
24+30.  Change this template so its first occurrence is 2405.01. 

6. Click on the first template in the Current Template Drops: area (10+39.96) then select the 
Station: field.  Key in 2229.99 and select the Add button on the Template Drops dialog 
box again.  This will eliminate any long irregular transitions from the beginning of the Ramp 
to this point. 

Note: The Current Template Drops: display is not always sorted by the Station column.  Click on the 
word “Station” to make it the controlling sort column.  

7. The final entries in the Current Template 
Drops: area should be similar to those 
shown to the right.  Select the Close button 
to dismiss the Template Drops dialog box. 

 

  Note: The point naming scheme on the wall template is essentially the 
same as the other templates that define the Ramp corridor.  A point 
control on the R_OS_1 point exists from our initial design.  The 
station limits on that point control will need to be revised.  A point 
control will need to be added on the L_OPS point.  It should follow 
the Main corridor point L_OPS in a Both mode. 
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8.  From the Roadway Designer dialog select Corridor > Point Controls… or simply select 
the icon for this command.  Select L_OPS as the Point: to control.  In the Mode area select 
the Both radio button.  The control type is Corridor Point and the Corridor: is SB 
Proposed Mainline.  The Reference Point: is L_OPS.  The station limits should match the 
wall station limits 22+30 to 24+05.  Add a slight horizontal offset to the left as we have done 
throughout this workshop.  Select the Add button to complete the entry. 

9. Select the R_OS_1 point control in the Horizontal and Vertical Controls: area of the Point 
Controls dialog box.  Originally the point control started at station 22+35, but now it is not 
needed until the wall ends.  Change the Start Station of the R_OS_1 point control to 
24+05.01.   

10. Select the Close button to dismiss the Point Controls dialog box.  Review the design changes 
in the Roadway Designer cross section window. 

11. On the Roadway Designer dialog box select File > Save As.  Set the Save in: path to the 
…\Interchange Design\Corridors folder.  In the File name: area key in Interchange 
Design Step 4 the select the Save button.  Select the Cancel button to dismiss the Save As 
dialog box. 

12. Select the Close button on the Roadway Designer dialog box. 
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Modifications in the Roadway Designer (for the advanced user) 

(this section is optional and without instructions) 

There are a few problems with our design.  Make the following modifications to the design: 
1. Adjust the cross slope on the Ramp so it more closely matches the Main Roadway 

cross slope. 
2. Add a shallow paved ditch with 6:1 slopes between the wall and the Main Roadway.  

The ditch should transition to the ditch that ends at Ramp Station 22+30 
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Key Station Computation Answers 

� Exercise: Create Corridors (page 9) 

Step 9) Start station for the SB Proposed Mainline corridor here: between 156+00 and 
158+00 (somewhere in this range). 

 

� Exercise: Identify and Locate key Template Transition Stations (page 13) 

Step 4) Station of unpaved shoulder intersect point   24+37.469 

 

� Exercise: Add Point Controls (page 17) 

Step 5) … Window in on the area of intersection between Ramp and Main to determine the 
last station where the tie point on Main falls on the fill slope similar to the illustration here: 
Record the Station:   22+35.00  

 

� Exercise: Add Point Controls (page 19) 

Step 14) … We know from Step 4 on page 10 where the Unpaved Shoulders intersect, so 
look for the target station before that point.  Record the last station for unpaved gore shoulder 
here:    24+30   . 

 

� Exercise: More Point Controls (page 21) 

Step 4) Our design standard state that the minimum width of common paved shoulder in gore 
areas is 10’.  Locate the station where the distance between the Ramp full pavement depth 
and the Main full pavement depth is about 10’.  Record the last station for paved gore 
shoulder here:   25 + 60  . 
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Module Summary and Review 

Summary 

You are now able to: 

� Know various methods to merge corridor design. 

� Modify corridors. 

� Form digital terrain models for the interchanges you design. 

� Teach others how to design interchanges 

� Buy the instructors dinner. 


