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L esson Name: Getting Started

L ESSON OBJECTIVE:
In this lesson we will start InRoads and open the appropriate DGN file.

EXERCISE: GETTING STARTED

This exercise will guide you through the stepsto get started

1. From the computer desktop double click on the InRoads Suite icon.

2. When the MicroStation Open dialog appears navigate to the following directory.
C:\2009RBC\EW-10\DATA

3. Highlight the file working.dgnand select the Open button.

L esson Name: Opening a Project

L ESSON OBJECTIVE:
In this lesson we will open the project data.

EXERCISE: OPENING THE PROJECTDATA

This exercise will guide you through the steps.
1. From the InRoads menu go to File > Open.
2. Navigate to the C:\\2009RBC\EW-10\DAT Aand highlight the file EW-10.rwk
3. Select the Open button and then select Cancel.
The following data was loaded from the RWK file.
Preferencefile: civilV8i.xin
Existing Ground: OG.dtm
Controls Surface: control.dtm
Geometry Project:  EW-10.alg
Template Library:  templates.itl

L esson Name: Creating Corridors

L ESSON OBJECTIVE:
In this lesson we will create two road corridors using the horizontal and vertical alignmentsin
the geometry project that you loaded.

EXERCISE: CREATING CORRIDORS

This exercise will guide you through the steps.
1. From the InRoads menu go to Modeler > Roadway Designer.
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2. Maximize Roadway Designer
3. From Roadway Designer goto Corridor > Corridor Management.

B Roadway Designer -

File = Corridor Superelevation Tools  Owerlay Tools

Corridor Management, ..
L] : 5

Template Drops...

Piaint Conkrals. ..

End Condition Exceptions. ..
Display References. .,
Secondary Alignments. ..
ke Skations...
Create Surface, .,

4. When the Manage Corridors dialog appears create a corridor by entering the
following data:

Name: Main

Surface Symbology: P_ROAD_EdgeOfPavement

Type: Alignment

Horizontal Alignment: Main

Vertical Alignment: Main

Station Limits: Off

b Manage Corridors @
Mame: | b4 air| Lirnitz Add
Surface Syrbalogy: P_SURF_DesignSul v [ Station
Thpe: &lignment v J
Harizantal Alignment | 1450 w ﬂ
Wertical Alignmet: b it .
Pl Rounding Tangent: | g oo
_

Corridars:

Hame Type Source Mame Start Station Stop Station
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5. Select the Add button.
6. Create another corridor using the following settings:

Name: Secondary
Surface Symbology: P_ROAD_EdgeOfPavement
Type: Alignment
Horizontal Alignment: Secondary
Vertical Alignment: Secondary
Station Limits: On
Start: 00+12.01
End: 05+50.00
FH Manage Corridors
Mame: | 5ecandary Limnitz f
Surface Sumbalogy: P_SURF_DesignSu o :tati::un
— Lart:
T&'D.Ei | Aligrmert M 0412.00 +]
Huarizontal Alignment: Secondary v ﬂ Stop: Comy
Yerical Alignment; Secondary v 5+50.00 ﬂ -_
Pl Rounding Tangent: |0 goon
Comidors:
M arme Type Source Name Start Station Stop Station
b i Alighment b airy 0+00.00 2040223

Delete

7. Select the Add button.
8. Closethe Manage Corridorsdialog.

L esson Name: Assigning Templates

L ESSON OBJECTIVE:
In this lesson we will assign the templates to the two corridors that were previously created.

EXERCISE: ASSIGNING TEMPLATES
This exercise will guide you through the steps.
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1. From the Roadway Designer menu go to File> New. Enter the name EW-10and
select the Save button.

2. From the Roadway Designer menu go to Corridor > Template Drops.
B Roadway Designer - C:\2009RBC\EW -1 0\DATANew-10.ird

File Corridor Superelevation Tools  Owerlay Tools

ﬂ Corridor Managerment. ..
Terplate Drops. ..

Paire Controls. ..

End Condition Exceptions. ..

Display References. ..

Secondary alignments. ..

Key Sktations...

Create Surface...

3. When the Template Drops dialog appears set the Corridor to Main.
4. Setthelnterval to 10.00.
5. Navigateto the Urban 2 Lanetemplate in the Templates folder and highlight it.

Help

B Template Drops @
Comdar: | p4 gin v
Statiar: 041200 ﬂ -Eluse
[rtereal {00000 ﬂ
Libram Templates:

= RampLT ~ Q

»== Rural 2 Lane
= Rural 4 Lane
al Divided 4 Lane

= |Urban 4 Lane
= |Urban Divided 4 Lane

Smm | ek s P s A 1 —imm Cmm

4 >
Current Template Drops:
St Int... Template Enable ... Re.. | Libram
6. Select Add.

7. Change the Station to 15+40and the I nterval to 1.00and then select Add.

8. Changethe Station to 16+60and the Interval to 10.00and then select Add. At this
point you should have three entries in your Template Drops dialog.
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B Template Drops @
Can o v
Station: | {E+E0.00 ﬂ
Interval: {00000 ﬂ

- -_Ehange
Library Templates:
s=¢ Bridge Deck with Rails | [.]
= Ramp Entrance -
Hel
o PomiLT
== RampRT
= Rural 2 Lane
= Rural 4 Lane
= Rural Divided 4 Lane

tban 2 Lane

Current Termplate Drops:

Station Interval Template Enable ... Re... | Li
0+12.00 10.0000 Urban 2 Lane [RFE ITL Cih
15+40.00  1.0000 Utban 2 Lane ITL C:h
16+60.00 10,0000 Urban 2 Lane ITL Ch
[ Synchronize with Library ] [ Edit ] [ Delete

9. Changethe Corridor to Secondary
10. Add the following template drops:

Station Template Interval
00+12 Urban 2 Lane 1.00
00+80 Urban 2 Lane 10.00

11.Close the Template Drops dialog.

L esson Name: Creating Superelevation

L ESSON OBJECTIVE:
In this lesson we will create the superelevation for the Main corridor.

EXERCISE: CREATING SUPERELEVATION

This exercise will guide you through the steps.

1. From the Roadway Designer menu set the active corridor to Main in the lower left
corner of the dialog.
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=0
Carridor: e mirn ™
Aclive Surface: | g v| o

2. Select the Super elevation choice in the lower right corner of the dialog.

_v

[ Procezz Al ]

[ Process Vizible Bange ]
Display Mode: () Momnal

) Overlay

3. Right click in the lower right window (Superelevation Diagram window) and select
Create Superelevation Wizard > Table.

4. When the Table Wizard appears select the superelevation table called 08_50.sup
using the [ button to the right of the Table field.
5. Select the Load Values From Table button at the bottom of the dialog.

B Table Wizard =Joed
Carridar: b ity
Gereral Superelevation Data
Table: | C:\2009RBCHEW-108DATANIB_B0.5up [
[ # Runoff on T angent ] B0% [Interpolate Table Yalues
[ Specify Runout: Tranzition Lengths Are:
[ Mot-Linear Curve Length: (& RBunoff () Total Transition

Harizontal Curve Sets:

I.. | Start Station Stop Station Supereleva.. | Table Dresign...
1 +91.05 11+38.48 70 08_50.sup .00
Selected Curves: [ [aad Values From Tabie | [ | Update Geametry fram T able

[ Mexst » ] [F're[erences... ] [ Cloze

6. Select Next.
7. Select the Add button in the center of the dialog.
8. Setup the dialog as shown below.
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b= Add Superelevation Section
Nane =
Crown Point: oL ™ ﬂ
| Cancel
Left Range Point: || gp ™ ﬂ
_ I -
Right Range Point: |5 Ep ™ ﬂ

Fiwat Directian: Fram Crown Poirt |

Mumber of lanes: (&) Twa () Four
Runoff Length Multiplication Factar: |4 goon
Lirnits:

[] Station

|+ [+

9. Sdect OK.
10. Select Next.
11.Select Finish.

12. From the Roadway Designer menu go to Corridor > Point Controls. Notice there
are two point controls that control the L_EP and R_EP points of the template.

B Point Controls @
Corridor:  Main Add
Control Description:

Cloge
Paint: L (s | 4| -~ Station Limits
e Start: [0+00.00 #+|
%) Horizontal ) Wertical O Both Stop: | 2540223 ﬂ
Crliel s Alignment g Horizantal Offsets

Harizarkal Alignment: | gecandany .V.ﬂ Start: |0 oooo
Stop: |0 0ond

EHEA

[ Usze az Secandary slignment
Yertical Offsets

E3{E3

Pricrity: 1
Harizantal and Yertical Controls:
E. Pricrity | Mame Start Station | Stop Station | Mode Type Control Drescription
= 1 L EP 0+00.00 2540223 Wertical Superelevatio... Main CL-L_EP:CL
= 1 R_EP 0+00.00 25+02.23 Wertical Superelevatio... Main CL-R_EP:.CL
£ >

13. Close the Point Controls dialog.
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L ESSON OBJECTIVE:
In this lesson we will learn how to add point controls for the intersection at the two roads.

EXERCISE: ADDING POINT CONTROLS

This exercise will guide you through the steps.

1. From the Roadway Designer menu set the active corridor to Secondaryin the
lower left corner of the dialog.
2. Fromthe Roadway Designer go to Corridor > Point Controls.
3. Set thefollowing values for the following fields:
Point: L EP
Mode: Both
Control Type: Feature
Surface: control
Feature: CR_N
Use as Secondary Alignment: On
B Point Controls @
Comidor: ~ Secondarny] Add
Contral Description: -_Close
Faint; LEF = ﬂ Skaticr Lirits
. — Start | ge12.01 ﬂ
() Horizontal () Wertical (%) Both Stop: | g+62.00 ﬂ
Control Type: Feature Harizartal Offsets
Surface: cortral v Start: |0 o000 |
Feature: CR_N v ﬂ Stop: | 0.0000 ﬂ
Uze az Secondary Alignment
Wertical Offsets
Start: [ pooo #|
Stop: (01,0000 +|
Pricrity: 1
Haorizantal and Yertical Contrals:
E..0 P.| Mame Start 5t.. | StopSt.. | Mode Type Contral D escription
<] 2]
4. Select Add.
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5. Set thefollowing valuesfor the following fields:

Point: R_EP
Mode: Both
Control Type: Feature
Surface: control
Feature: CR_S
Use as Secondary Alignment: On

6. Select Add.

B Point Controls @
Corridor: ~ Secondary Add
Contral Description:
Point: oL ] ﬂ Station Limits

Made = Start [0+12,01 ﬂ
() Harizontal (O Werttical  (3) Both Stop: | 5+50.00 ﬂ
Eoelles Alighment [l Harizontal Offsets
Horizontal Alignment: | 6o ondany ] ﬂ Start: | 00000 ﬂ
Wertical Alignment: | 5ecandary = Stop: | 00000 ﬂ
Usge as Secondary Alignment
Wertical Offsets
Start: [0 0ooo +|
Stop: |0.0000 +|
Priority: 1
Harizontal and “Wertical Controls:
E..| P..| Mame StatSt.. | Stop St | Mode Type Contral Description
k4 1 L_EFP 0+12.00 0+62.00 Both Feature contral: CR...
ks 1 F_EF 0+12.01 0+62.00 Both Feature contral: CR. ..
£ >

7. Closethe Point Controls dialog.

L esson Name: Adding Additional Point Controls

L ESSON OBJECTIVE:
In this lesson we will learn how to add point controlsto create a by-pass lane on the
southbound lane of the Main corridor.

EXERCISE: ADDING ADDITIONAL POINT CONTROLS

This exercise will guide you through the steps.

1. From the Roadway Designer menu set the active corridor to Main in the lower left
corner of the dialog.

2. Fromthe Roadway Designer go to Corridor > Point Controls.
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3. Set thefollowing valuesfor the following fields:

Point:

Mode:

Control Type:

Alignment:

Station Limit:
Start:
Stop:

Horizontal Offset:
Start:
End:

Use as Secondary Alignment:

4. Select Add.

L EP
Horizontal
Alignment
Main

14+00
15+00

-12
-24
Off

5. Set the following values for the following fields:

Point:

Mode:

Control Type:

Alignment:

Station Limit:
Start:
Stop:

Horizontal Offset:
Start:
End:

Use as Secondary Alignment:

6. Select Add.

L EP
Horizontal
Alignment
Main

15+00
17+00

7. Set the following valuesfor the following fields:

Point:

Mode:

Control Type:

Alignment:

Station Limit:
Start:
Stop:

Horizontal Offset:
Start:
End:

© 2009 Bentley Systems, Incorporated

L EP
Horizontal
Alignment
Main

17+00
18+00

-24
-12
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Use as Secondary Alignment: Off
8. Select Add.
B Point Controls @
Corridor: — Main
Cantral D'ezcription:
Close

Faint: CL w | 4| - Station Limits

Mode o Start: | 0+00.00 +|

() Harizantal (O vettical () Both Stop: | 25402 23 ﬂ
Lontol Type: Aligment ) Horizantal Offsets

Horizontal Alignment: | 5 econdany V.ﬂ Start: | 0.0000
Stop | o nooo

[+ [+

[JUse as S econdany Alignment
Yertical Offzetz

[+ [+

Pricrity: 1
Harizontal and Wertical Controls:

E... P. | Mame Start St.. | Stop5St. | Mode Type Contral Dezcription

L_EP 0+00.00 25+02.23  Vertical Superelev... Main CL-L...
R_EF 0+00.00 28+0223  Vertical Supereley... Main CL-R...

L_EP 1440000  15+0000  Horzontal — Alignment Main
L EP 1540000 17+0000  Haonzontal  Algnment Main
L EP 17+0000  18+0000  Horzontal  Alignment Main

P

Lesson Name: Target Aliasing

L ESSON OBJECTIVE:
In this lesson we will learn how to add target aliasing so the connecting road sees the main
road.

EXERCISE: TARGETALIASING

This exercise will guide you through the steps.

1. From the Roadway Designer menu set the active corridor to Secondaryin the
lower left corner of the dialog.

2. From the Roadway Designer menu go to Tools> Target Aliasing.

© 2009 Bentley Systems, Incorporated Page 12



2009 NORDIC CONFERENCE

5.

ROADWAY DESIGNER: USING POINT CONTROLS, ALIASING AND SUPERELEVATION

When the Target Aliasing dialog appears highlight the following surfaces in the
left pain.
Corridor — Main

Surface - OG

Select Add.

b Target Aliasing
Target | Giliive Siifaces vl
S—
Surface - Default Surface - 0G

[1Use Closest

Select OK on the Target Aliasing dialog.

L esson Name: M odeling the Corridor

L ESSON OBJECTIVE:
In this lesson we will learn how to model the corridors using the settings we have created.

EXERCISE: MODELING THE CORRIDOR

This exercise will guide you through the steps.

1.
2.

3.

»

From the Roadway Designer go to Corridor > Create Surface.

When the Create Surface dialog box appears enter the surface name Designin the
Namefield.

Make sure both corridors are highlighted in the Create Surface(s) from list.
Select the Clipping Option button.

When the Clipping Options dialog appears there should only be one entry. Make
sureitisset to Clip All. If itisnot click on the right most column and it will
change.
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B Clipping Options
Corridar Clipping Corridar Clipping D ption (]
F ain Secondary Clip Al
Cancel
6. Select OK.

7. Make sure all the other settings on the dialog are as follows:

-,

B Create Surface

= %]

Mame: |Design [V] | pply

Default Preference: |Proposed [v]
Create Surface(z] from:

b ain
Secondary Help

All

Maone

Clipping O ptionz....

General Options
[ Mews Surface for Each Comidor - [ Create Alternate Surfaces

Empty Design Surface [] Process Visible Range Only
[ Include Mull Paints []Remove Loops

Triangulate

Features

[] &dd Transverse Features

Style:
Add Exterior Boundary

Style: P_TOPO_E sterior ~|
[Dengzify uzing Chord Height Tolerance Dizplay in Plan Yiew
[ Harizontal Curves [V :
[]ertical Curves [] Compaonents

8. Select Apply.
9. Closethe Create Surface dialog and collapse the Roadway Designer dialog.
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